[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



On Fr Mai 4 2007, Jeremy Katz wrote:

> The right place to make noise is to the upstream Zope developers.  The
> first python 2.5 release candidate was released nine months ago with the
> final release coming just after that.

According to http://www.python.org/download/releases/ python 2.4.4 and 2.3.6 
were released after 2.5, so the older versions of python seem to be still 
supported. Why should the zope developers change to a newer python release, 
when even an older release than the one they depend on is still supported?

Regards,
Till



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]