[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



Michael Stahnke wrote:
On 5/5/07, Till Maas <opensource till name> wrote:
On Sa Mai 5 2007, Jesse Keating wrote:

> How many kenrel 2.4 releases has there been since kernel 2.6 came out? Why
> should anybody support kernel 2.6 if kernel 2.4 releases are still
> happening?

Afaik it is not possible to use 2.4 and 2.6 kernels at the same time, but with python there seem to be no technical problems, so these two issues are not
really comparable.
Doens't slackware ship a 2.4 kernel and a 2.6 kernel in their release?

Also, I think this only cements the feeling that Fedora is for
developers, not users.  When I talk to other Linux users, they say
"Fedora was great, until I found something that listened to the
end-users much more."   As a developer, I love Fedora.  As a user, I
feel like many items that are pointed out are ignored because it means
developers have to do something.
I am not trying to start a flame-war, but please remember, we develop
to serve users, and they are very important.  If they want/require
zope python 2.4, we should try to accommodate them; otherwise it's a
3rd party repo job and will show that Fedora is also incomplete.

My feelings also. I mean if it's technically possible to package clean compat python 2.4 packages, and we have competent community members willing to do it, i don't understand why we shouldn't let them...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]