[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel compliation errors



Kelly wrote:
> > Recently I've been trying to compile KQemu so I can get decent speed
> > running Qemu (for those who want to know why, my stupid college requires
> > Visual Studio and I don't really want to waste a whole partition keeping
> > Windows around).  However, when I compile it, I get an error stating that
> > the format of the kernel module is not compatible with the kernel.  WTF?

BTW, I noticed that I'm also getting these errors from ndiswrapper, most of 
the ALSA sound drivers, and just about every driver that doesn't come with 
the Fedora default setup.

-- 
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]