[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



On Sat, 2007-05-05 at 02:07 -0600, Jonathan Steffan wrote:

> There is no 2.5 support as of yet and it looks like only Zope 3 will 
> eventually support 2.5.

That's a horse of a different color, one I'll pursue on the zope mailing
list.

> >  The Zope corporation used to supply "binary" rpms
> > where the python interpreter that was appropriate for the zope version
> > was installed in the zope directory tree.  They have discontinued this,
> > but it seems like a good solution for this particular problem.

> Please don't point your finger at me. As the packager, it is not fair to 
> me. This is not a packaging issue. This is an issue of including python 
> 2.4 support or not.

I'm not pointing a finger at you, specifically, Jonathan.  It sounds
like your hands are tied.  But, at the end of the day, if the package
won't run, it's broken.  I'd like to convince the good folks at Red Hat
to supply a functioning package.

Dave



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]