[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



On Mon, 07 May 2007 19:33:51 +0200, Nicolas Mailhot wrote:

> Don't be mistaken. This is everything but a moral crusade. compat
> packages are a big distro pain, compat packages for something as complex
> as python would be a major F7 pain, and you're all a little quick to
> decide it's the obvious easy solution.

Don't forget the opposite direction: multiple packages for multiple APIs
of some framework. Compat-packages in disguise. For example, Qt 3 and Qt
4. Both are stable major releases. Now, if a big application, that was
developed for Qt 3 by several dozen upstream developers, is not available
for Qt 4 yet, the single packager cannot be expected to take over the
porting from one API to another.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]