[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



At 7:16 AM -0500 5/8/07, Josh Boyer wrote:
>On Tue, 2007-05-08 at 14:36 +0200, Hans de Goede wrote:
>> seth vidal wrote:
>> > On Tue, 2007-05-08 at 12:58 +0200, Hans de Goede wrote:
>> >
>> >
>> >> What ever happend to a package is ok, as long as it is free software, not
>> >> legally encumbered and someone is willing to maintain it?
>> >>
>> >
>> > It's not that simple of a rule. There's also:
>> >  "Don't create agonizing pain for others by the addition of a package."
>> >
>>
>> There has been presented exactly 0 proof that providing python2.4 packages
>> (espicially under a different name) cause "agonizing pain for others"
>
>And there's been 0 proof that it won't.  Proof, one way or another,only
>comes after the fact.

Python 2.5 is in maintenance mode.  Python 2.4 is past that, though it may
receive critical security fixes during the life of Python 2.5.  Last
October, after the release of Python 2.5 and the "final" maintenance
release of Python 2.4, to cover a security flaw Python 2.3.6 was released
with that flaw and a couple of other minor bug-fixes.  Somthing like this
could happen for Python 2.4 after the release of Python 2.6 and after the
release of Fedora 8, but very little will be fixed in such a release.
Thus, nearly every bug report against a Python-compat 2.4 would be marked
"won't fix".
-- 
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]