[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bcm43xx_mac80211 (was Re: Announcing Fedora 7 Test 4 (6.93))



On Mon, 7 May 2007, John W. Linville wrote:

On Mon, May 07, 2007 at 02:01:45PM -0700, Miles Lane wrote:
On 5/7/07, John W. Linville <linville redhat com> wrote:
On Mon, May 07, 2007 at 09:22:51PM +0200, Martin Sourada wrote:
I mentioned this situation earlier (maybe in this same thread).
Unfortunately, upstream isn't ready to move "bcm43xx" to "bcm4301" (and
make the accomanying PCI ID changes) yet.  I'll have to noodle on this.

I am not sure that there is still a reason to keep the older driver around.
It works on my old bmc4306 rev. 2.  Do we know there are still bcm43xx
devices that the new driver won't work for?

Yes.  BCM4301 and BCM4303 don't work with the new driver.  This is
because they don't have the memory resources required to load the
v4.x firmware required by the new driver.

My HP laptop has one of these chipsets. Please do not remove the old driver. I can provide PCI id of my chipset if needed.

--
"Invoking the supernatural can explain anything, and hence explains nothing."
                  - University of Utah bioengineering professor Gregory Clark


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]