[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



On Tue, 2007-05-08 at 18:26 +0100, David Woodhouse wrote:

> It's got very little to do with upstream. The problem is that there is
> no _Fedora_ maintainer with enough time and energy to make the package
> work as part of _Fedora_.

I have asked several times what leads to  the expectation that a package
that has been the primary package for FC6 and generated only 12 bugzilla
entries during that time would suddenly become a massive problem.  I can
understand that care would need to be taken to prevent unintended
interactions between 2.4 and 2.5, but that's doable.  More specifically,
we've discussed the option of putting it under the zope directory
hierarchy.  Someone would have to actively dig to find it and use it out
of context if that were the case.

Dave



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]