[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



Except it already went to FESCo.  Trying to undo the decision by just
submitting a package and hoping it passes review likely isn't the best
way to go about things.

Arguments like this will neither solve the problem, nor take this
decision any further. All that people (not some 'single user') are
asking is FESCo explain why they took this decision, not keep
repeating things like "it is too difficult and painful", "read the
release notes on the Wiki", etc.. Those are neither reasons nor
explanations.

Given the fact that Python 2.4 has been around for so long and that it
had generated only 12 bug reports for FC6, I do not see how providing
a compat-python package is so big a problem. I do not see how a
/usr/bin/python2.4 will cause such a huge number of confusing bug
reports, since a newbie (who does not know about python &
compat-python) will simply use 'python' and not hunt for 'python24' in
the distribution in the first place.

Regards,
Debarshi
--
GPG key ID: 63D4A5A7
Key server: pgp.mit.edu


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]