[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Broken Deps: gaim-gaym, php-eaccelerator, redhat-artwork-kde, syck-php



Warren Togami <wtogami <at> redhat.com> writes:
> package: redhat-artwork-kde - 7.0.0-4.fc7.x86_64 from development
>    unresolved deps:
>       redhat-artwork = 0:%{epoch}:7.0.0-4.fc7

This one is trivial to fix, see #240017 (just remove the "%{epoch}:"), but I 
can't do it because this is now built from the redhat-artwork SRPM which I 
don't have write access to.

So one of the following people (account names straight out of pkg.acl) will 
have to fix it:
ajax
alexl
behdad
caillon
caolanm
cworth
davidz
hadess
johnp
jrb
krh
mbarnes
mclasen
rhughes
rnorwood
rstrode
ssp
xiphmont

I hope this gets fixed quickly because at least the KDE live CD is broken by 
this. It's already marked FC7Blocker.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]