[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ipw3945/iwlwifi/iwl3945 users, please test latest davej kernels



I just did, at your suggestion.  Rebooted, and I still dont have a wireless option in NetworkManager

Checked the logs, and the only thing that might be abnormal is this:
May 14 18:49:56 hondalap2 NetworkManager: <info>  Updating allowed wireless network lists.
May 14 18:49:56 hondalap2 NetworkManager: <WARN>  nm_dbus_get_networks_cb(): error received: org.freedesktop.NetworkManagerInfo.NoNetworks - There are no wireless networks stored..
May 14 18:50:00 hondalap2 setroubleshoot: [ rpc.ERROR] attempt to open server connection failed: (2, 'No such file or directory')
May 14 18:50:06 hondalap2 NetworkManager: <info>  Disconnected.


On 5/14/07, Austin Foxley <austinf cetoncorp com> wrote:
hondaman wrote:
> After I tried to create a new wireless network and failed, I then tried the
> (whats the other wireless option, join existing?  I cant remember, the
> option isnt there anymore) other wireless option in NetworkManager, and
> crashed.  Sent the bug report, rebooted, and now my wireless again doesnt
> appear.  Only wired as an option.

> selinux is off, using x86-64

Did you try the new wireless-tools build at:
http://kojiweb.fedoraproject.org/packages/wireless-tools/28/3.fc7/

--
Austin Foxley
Ceton Corporation
http://www.cetoncorp.com


--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list




--
"Do you know about the dangers of DRM? Find out at http://www.defectivebydesign.org/what_is_drm"
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]