[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 -- Broken deps: Error: Missing Dependency: kernel-i686 = 2.6.20-1.3104.fc7 is needed by package kmod-nvidia



Miles Lane wrote:
---> Package kmod-nvidia.i686 0:1.0.9755-3.2.6.20_1.3104.fc7 set to be updated
---> Package xorg-x11-drv-nvidia.i386 0:1.0.9755-2.lvn7 set to be updated
--> Processing Dependency: kernel-i686 = 2.6.20-1.3104.fc7 for
package: kmod-nvidia
--> Finished Dependency Resolution
Error: Missing Dependency: kernel-i686 = 2.6.20-1.3104.fc7 is needed
by package kmod-nvidia

This is a dependency issue in a third party repository package and should be reported to them instead of here. Please use fedora-test list or bugzilla for similar issues in packages in the official repo.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]