[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Broken Deps: gaim-gaym, php-eaccelerator, redhat-artwork-kde, syck-php



On Mon, 14 May 2007 19:53:33 -0600, Kevin Fenzi wrote:

> On Mon, 14 May 2007 15:29:53 -0400
> wtogami redhat com (Warren Togami) wrote:
> 
> > Aside from the kernel module packages, these are the packages in
> > rawhide as of May 12th with broken deps.  Please get these fixed
> > before Thursday's final F7 freeze.
> > 
> > http://fedoraproject.org/wiki/ReleaseEngineering/DevelFreezePolicy
> > Follow the procedure here to get a build included in F7.
> > 
> ...snip...
> 
> One more for ppc32 at least, although it's a weird case: 
> 
> package: glest-data - 2.0.0-2.fc7.noarch from development
>   unresolved deps: 
>      glest = 0:2.0.0
> 
> Bug: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=219540
> 
> Did we ever decide how to deal with a noarch package that requires an
> arch package that exists only on some arches?

You could keep the ExcludeArch in sync or remove the dependency.
A data package without a program for the data is less bad than a broken
dependency that results in a confusing/fatal error during package
installation attempts.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]