[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: changes



On Friday 18 May 2007 10:30:49 Caerie Houchins wrote:
> perl-libs wasn't downloaded automatically for me in todays update so
> everything was complaining it couldn't find libperl.so.  Should perl-libs
> be added to the Requirements for the perl package now that libperl.so is
> split out?

I can't duplicate this on either my i386 nor my x86_64 system.  Both with 
plain 'yum update' and with a targetted 'yum update perl' pull in perl-libs 
as a dep.

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpJhJP3Wzmgi.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]