[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: changes



On 5/18/07, Jesse Keating <jkeating redhat com> wrote:
On Friday 18 May 2007 10:30:49 Caerie Houchins wrote:
> perl-libs wasn't downloaded automatically for me in todays update so
> everything was complaining it couldn't find libperl.so. Should perl-libs
> be added to the Requirements for the perl package now that libperl.so is
> split out?

I can't duplicate this on either my i386 nor my x86_64 system.  Both with
plain 'yum update' and with a targetted 'yum update perl' pull in perl-libs
as a dep.

--
Jesse Keating
Release Engineer: Fedora

--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list


Nope I'm on the x86 32 bit version.  All I did this morning was a plain 'yum update' to match up to rawhide.  Afterwards I did not have the perl-libs package installed and things that depended on libperl.so were complaining.  I wish I had more details for you but I didn't capture any real logs during the yum update process.  This laptop was upgraded from FC6 to FC7T4 and then kept in sync with rawhide since then.

--
Caerie Houchins

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]