[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cdrecord always corrupting CDs



Hm, well all the CDs I was trying were from the same batch! I guess I didnt suspect them, because on other machines, they burn correctly. Anyway, perhaps my laptop burner is picky. I will definitely try a different pack soon.
Thanks

On 5/22/07, Peter Jones <pjones redhat com> wrote:
Ahmed Kamal wrote:
> Hi,
> It's been a month or so and everytime I burn a CD on my laptop, the process
> ends abrubtly. I end up throwing the CD away and burning on another
> machine.
> This CD writer has always worked just fine with Linux and with this FC6
> installation specifically. I am attaching k3b's log file. Is this a known
> bug ?
>
> Best Regards
>

The log of the error, here:

> Track 01:   36 of  180 MB written (fifo 100%) [buf  99%]   8.5x.
> /usr/bin/cdrecord: Success. write_g1: scsi sendcmd: no error
> CDB:  2A 00 00 00 49 DE 00 00 1F 00
> status: 0x2 (CHECK CONDITION)
> Sense Bytes: F1 00 03 00 00 47 7C 0A 00 2B 00 00 0C 00 00 00
> Sense Key: 0x3 Medium Error, deferred error, Segment 0
> Sense Code: 0x0C Qual 0x00 (write error) Fru 0x0
> Sense flags: Blk 18300 (valid)
> resid: 2048
> cmd finished after 5.155s timeout 200s
> /usr/bin/cdrecord: A write error occured.
> /usr/bin/cdrecord: Please properly read the error message above.
> write track data: error after 38727680 bytes

Shows that the drive is reporting the media to be bad.  Have you tried
any blanks from a different batch of media, or with media from a
different vendor?  That'd be the first step in diagnosing the problem.

--
   Peter

--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]