[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pxe



Lamont Peterson schrieb:
On Friday 25 May 2007 01:53pm, Martin Papadopoulos wrote:
  
hello,

since the early dev phases of f7 , no single vmlinuz version is bootable
via pxe.
boot the pxe vmlinuz provided always leeds to "invalid or corrupt kernel
image"
it's really bugging since nowadays pxe and kickstart are common
infrastructure methods for deployment :-(
    

I don't know what's different with your environment, but PXE with F7 test2 and 
test3 have worked perfectly, out-of-the-box the first time I tried it and 
repeatably after that.  I haven't played with it much, but I didn't do 
anything different than for any other releases (or other distros) that I have 
set up PXE booting before.
  
thats possible but fc6 e.g. works fine. has anyone similar problems or is it just me ?
maybe there is something wrong with the pxelinux version i am using ...

greetz

martin papadopoulos

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]