[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: koji weirdness



Hans de Goede wrote, at 05/28/2007 05:12 PM +9:00:
Hi all,

I'm working on updating libgda + libgnomedb to 3.0.x for F-8 / future rawhide (more on that later) and yesterday evening before going to bed I queued a build of libgda-3.0.1, which completed successfully. This morning I build libgnomedb-3.0.0, which correctly got its buildroot populated with the fresh libgda-3.0.0 . So next I tried to build gnumeric against the new libgda + libgnomedb, but populating the root failed with:

Executing /usr/sbin/mock-helper yum --installroot

1:libgnomedb-devel-1.9.100-15.fc7.x86_64

Notice how it says its going to include libgnomedb-devel-1.9.100, not 3.0.0

and then:
Error: Missing Dependency: libgda-3.so.3()(64bit) is needed by package libgnomedb

Which figures, as that is the old 1.9.100 libgda .so

For the full log see:
http://koji.fedoraproject.org/koji/getfile?taskID=18756&name=root.log

From my experience, perhaps you have to wait for one hour or so...
Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]