[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/xchat/devel xchat.spec,1.63,1.64



Brian Pepple a écrit :
> Does it really make sense to create sub-packages for the perl & python
> plugins in the future?  It's not like the plugins are especially large,
> or that most systems won't have python & perl already installed.
>
>   
Probably not.

This "obsoletes" also allow upgrade from splited RPM available on xchat
site.

Remi.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]