[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras 5 - 2007-05-30



Fedora Extras repoclosure wrote, at 05/31/2007 07:36 AM +9:00:
======================================================================
Broken packages in fedora-extras-needsign-5-i386:

    alexandria-0.6.1-3.fc5.noarch  requires  ruby(libglade2)
    alexandria-0.6.1-3.fc5.noarch  requires  ruby(gnome2)
    alexandria-0.6.1-3.fc5.noarch  requires  ruby(gconf2)
    alexandria-0.6.1-3.fc5.noarch  requires  ruby(glib2)
    alexandria-0.6.1-3.fc5.noarch  requires  ruby(gdkpixbuf2)
(and same in x86_64, ppc)

Oops, I have forgotton that ruby-gnome2 is not shipped
in FE-5. Please remove alexandria from FE-5. Thank you.

Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]