[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras 6 - 2007-05-31



======================================================================
The results in this summary consider unreleased updates in the
build-system's needsign-queue!
======================================================================
Summary of broken packages (by owner):

    bbbush.yuan AT gmail.com
        chmsee - 1.0.0-0.17.beta2.fc6.i386     
        chmsee - 1.0.0-0.17.beta2.fc6.ppc     
        chmsee - 1.0.0-0.17.beta2.fc6.x86_64     

    braden AT endoframe.com
        openvrml - 0.16.4-2.fc6.i386     
        openvrml - 0.16.4-2.fc6.ppc     
        openvrml - 0.16.4-2.fc6.x86_64     
        openvrml-devel - 0.16.4-2.fc6.i386     
        openvrml-devel - 0.16.4-2.fc6.ppc     
        openvrml-devel - 0.16.4-2.fc6.x86_64     

    davidz AT redhat.com
        livecd-tools - 008-1.fc6.noarch    (26 days)
        livecd-tools - 008-1.fc6.noarch    (26 days)

    jkeating AT redhat.com
        koji-builder - 1.2.0-3.fc6.noarch    (14 days)
        koji-builder - 1.2.0-3.fc6.noarch    (14 days)
        koji-builder - 1.2.0-3.fc6.noarch    (14 days)

    karlthered AT gmail.com
        gtkmozembedmm - 1.4.2.cvs20060817-8.fc6.i386     
        gtkmozembedmm - 1.4.2.cvs20060817-8.fc6.ppc     
        gtkmozembedmm - 1.4.2.cvs20060817-8.fc6.x86_64     

    tscherf AT redhat.com
        Democracy - 0.9.5.1-5.fc6.i386     
        Democracy - 0.9.5.1-5.fc6.ppc     
        Democracy - 0.9.5.1-5.fc6.x86_64     


======================================================================
Broken packages in fedora-extras-6-i386:

    Democracy-0.9.5.1-5.fc6.i386  requires  firefox = 0:1.5.0.10
    chmsee-1.0.0-0.17.beta2.fc6.i386  requires  firefox = 0:1.5.0.10
    gtkmozembedmm-1.4.2.cvs20060817-8.fc6.i386  requires  gecko-libs = 0:1.8.0.10
    openvrml-0.16.4-2.fc6.i386  requires  firefox = 0:1.5.0.10
    openvrml-devel-0.16.4-2.fc6.i386  requires  firefox-devel = 0:1.5.0.10


======================================================================
Broken packages in fedora-extras-6-ppc:

    Democracy-0.9.5.1-5.fc6.ppc  requires  firefox = 0:1.5.0.10
    chmsee-1.0.0-0.17.beta2.fc6.ppc  requires  firefox = 0:1.5.0.10
    gtkmozembedmm-1.4.2.cvs20060817-8.fc6.ppc  requires  gecko-libs = 0:1.8.0.10
    openvrml-0.16.4-2.fc6.ppc  requires  firefox = 0:1.5.0.10
    openvrml-devel-0.16.4-2.fc6.ppc  requires  firefox-devel = 0:1.5.0.10


======================================================================
Broken packages in fedora-extras-6-x86_64:

    Democracy-0.9.5.1-5.fc6.x86_64  requires  firefox = 0:1.5.0.10
    chmsee-1.0.0-0.17.beta2.fc6.x86_64  requires  firefox = 0:1.5.0.10
    gtkmozembedmm-1.4.2.cvs20060817-8.fc6.x86_64  requires  gecko-libs = 0:1.8.0.10
    openvrml-0.16.4-2.fc6.x86_64  requires  firefox = 0:1.5.0.10
    openvrml-devel-0.16.4-2.fc6.x86_64  requires  firefox-devel = 0:1.5.0.10


======================================================================
Broken packages in fedora-extras-needsign-6-i386:

    koji-builder-1.2.0-3.fc6.noarch  requires  createrepo >= 0:0.4.8-2
    livecd-tools-008-1.fc6.noarch  requires  dosfstools >= 0:2.11-8


======================================================================
Broken packages in fedora-extras-needsign-6-ppc:

    koji-builder-1.2.0-3.fc6.noarch  requires  createrepo >= 0:0.4.8-2


======================================================================
Broken packages in fedora-extras-needsign-6-x86_64:

    koji-builder-1.2.0-3.fc6.noarch  requires  createrepo >= 0:0.4.8-2
    livecd-tools-008-1.fc6.noarch  requires  dosfstools >= 0:2.11-8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]