[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071112 changes



New package ruby-flexmock
	Mock object library for ruby

New package rubyripper
	Open-source secure ripper for Linux

New package ultimatestunts
	UltimateStunts is a remake of the famous DOS-game Stunts


 
Updated Packages:

NetworkManager-openvpn-1:0.7.0-3.svn3047.fc9
--------------------------------------------
* Sun Nov 11 2007 Tim Niemueller <tim niemueller de> 1:0.7.0-3.svn3047
- Copy spec from F-8
- Lower required NM version, F-8 version not yet in Rawhide

* Wed Oct 31 2007 Tim Niemueller <tim niemueller de> 1:0.7.0-2.svn3047
- BuildRequire gettext

* Tue Oct 30 2007 Tim Niemueller <tim niemueller de> 1:0.7.0-1.svn3047.fc8
- Upgrade to trunk, needed to be compatible with NM 0.7.0, rebuild for F-8

TnL-data-071111-1.fc9
---------------------

alleggl-0.4.3-1.fc9
-------------------
* Sun Nov 11 2007 Hans de Goede <j w r degoede hhs nl> 0.4.3-1
- New upstream release 0.4.3
- Drop prebuild doxygen Source as upstream now includes prebuild doxygen docs

bodhi-0.4.0-1.fc9
-----------------
* Sun Nov 11 2007 Luke Macken <lmacken redhat com> - 0.4.0-1
- Lots of bodhi-client features

elfutils-0.131-1.fc9
--------------------
* Sun Nov 11 2007 Roland McGrath <roland redhat com> - 0.131-1
- Update to 0.131
  - libdw: DW_FORM_ref_addr support; dwarf_formref entry point now deprecated;
    	   bug fixes for oddly-formatted DWARF
  - libdwfl: bug fixes in offline archive support, symbol table handling;
	     apply partial relocations for dwfl_module_address_section on ET_REL
  - libebl: powerpc backend support for Altivec registers

epiphany-extensions-2.20.1-2.fc9
--------------------------------
* Tue Nov 06 2007 Peter Gordon <peter thecodergeek com> - 2.20.1-2
- Rebuild for new Gecko (Firefox 2.0.0.9)

* Mon Oct 15 2007 Peter Gordon <peter thecodergeek com> - 2.20.1-1
- Update to new upstream release (2.20.1), which fixes the "About" dialog of
  the AdBlocker extension and contains updated translations for Thai (th) and
  Catalan (ca). 
- Use the system libtool for building, to avoid unnecessary RPATH inclusions.

* Tue Sep 18 2007 Peter Gordon <peter thecodergeek com> - 2.20.0-1
- Update to new upstream release (2.20.0).

fmio-2.0.8-10.fc9
-----------------
* Sun Nov 11 2007 Andy Shevchenko <andy smile org ua> 2.0.8-10
- do not require WindowMaker for GUI part (#222758)
- do not build drivers with direct I/O (#205721)

glibmm24-2.14.2-1.fc9
---------------------
* Sun Nov 04 2007 Denis Leroy <denis poolshark org> - 2.14.2-1
- Update to 2.14.2, BRs update

gmpc-0.15.1-1.fc9
-----------------
* Sun Nov 11 2007 Adrian Reber <adrian lisas de> - 0.15.1-1
- update to 0.15.1
- dropped gmpc-fix-album-play-order.diff patch
- two more plugins (avahi, shout)

gnome-keyring-2.20.1-4.fc9
--------------------------
* Sun Nov 11 2007 Matthias Clasen  <mclasen redhat com> - 2.20.1-4
- Don't ship a .la file (#370531)

* Thu Oct 25 2007 Christopher Aillon <caillon redhat com> - 2.20.1-3
- Rebuild

* Mon Oct 15 2007 Matthias Clasen  <mclasen redhat com> - 2.20.1-2
- Disable the auto-unlock question for now (#312531)

gtkmm24-2.12.3-1.fc9
--------------------
* Sun Nov 11 2007 Denis Leroy <denis poolshark org> - 2.12.3-1
- Update to 2.12.3, bug fix

haproxy-1.3.12.4-1.fc9
----------------------
* Mon Nov 05 2007 Jeremy Hinegardner <jeremy hinegardner org> - 1.3.12.4-1
- update to 1.3.12.4

* Thu Nov 01 2007 Jeremy Hinegardner <jeremy hinegardner org> - 1.3.12.3-1
- update to 1.3.12.3

* Fri Sep 21 2007 Jeremy Hinegardner <jeremy hinegardner org> - 1.3.12.2-3
- fix init script 'reload' task

hunspell-pt-0.20071106-1.fc9
----------------------------
* Sun Nov 11 2007 Caolan McNamara <caolanm redhat com> - 0.20071106-1
- latest version

icecream-0.8.0-3.20071101svn.fc9
--------------------------------

irssi-0.8.12-2.fc9
------------------
* Sun Nov 11 2007 Marek Mahut <mmahut fedoraproject.org> - 0.8.12-2
- Enabling perl build-in support as per request in BZ#375121

libmpd-0.14.0-1.fc9
-------------------
* Sun Nov 11 2007 Adrian Reber <adrian lisas de> - 0.14.0-1
- update to 0.14.0

liferea-1.4.7-1.fc9
-------------------
* Sun Nov 11 2007 Brian Pepple <bpepple fedoraproject org> - 1.4.7-1
- Update to 1.4.7.

metacity-2.20.0-4.fc9
---------------------
* Sun Nov 11 2007 Matthias Clasen <mclasen redhat com> - 2.20.0-4
- Fix a crash when the number of workspaces is 1

mkinitrd-6.0.19-5.fc9
---------------------
* Sun Nov 11 2007 Jeremy Katz <katzj redhat com> - 6.0.19-5
- and another rebuild

mono-1.2.5.2-1.fc9
------------------
* Sun Nov 11 2007 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.5.2-1
- Bump to next version

* Fri Nov 09 2007 Ray Strode <rstrode redhat com> - 1.2.5.1-4
- Apply dropped patch (bug 371781), found by Eskil Bylund

* Wed Nov 07 2007 Alexander Larsson <alexl redhat com> - 1.2.5.1-3
- Fix overflow in Mono.Math.BigInteger class (#367551)
  CVE-2007-5197

monodevelop-0.17-3.fc9
----------------------
* Sun Nov 11 2007 Paul F. Johnson <paul all-the-johnsons co uk> 0.17-3
- excludearch ppc64

* Sun Nov 11 2007 David Nielsen <david lovesunix net> - 0.17-2
- Remove support for Fedora < 5
- rediff config patch

* Thu Nov 08 2007 David Nielsen <david lovesunix net> - 0.17-1
- Update to MonoDevelop Beta 2

nas-1.9.1-2.fc9
---------------
* Sun Nov 11 2007 Frank Büttner  <frank-buettner gmx net> - 1.9.1-2
- fix spec file

* Sun Nov 11 2007 Frank Büttner  <frank-buettner gmx net> - 1.9.1-1
- update to 1.9.1
 - remove unneeded patches

ndesk-dbus-0.6.0-1.fc9
----------------------
* Thu Nov 08 2007 David Nielsen <david lovesunix net> - 0.6.0-1
- bump to 0.6.0 
- clean up spec
- upstream is now officially renamed to ndesk-dbus as promised

netembryo-0.0.4-1.fc9
---------------------
* Sun Nov 11 2007 Dominik Mierzejewski <rpm at greysector.net> 0.0.4-1
- updated to release
pitivi-0.11.0-2.fc9
-------------------
* Sun Nov 11 2007 Jeffrey C. Ollie <jeff ocjtech us> - 0.11.0-2
- Add missing BR

pychess-0.8-0.1.beta1.fc9
-------------------------
* Sun Nov 11 2007 Michel Salim <michel sylvan gmail com> - 0.8-0.1.beta1
- Update to 0.8beta1
python-minihallib-0.1.10-1.fc9
------------------------------
* Sun Nov 11 2007 Andy Shevchenko <andy smile org ua> 0.1.10-1
- update to the last release

qjackctl-0.3.1a-5.fc9
---------------------
* Mon Nov 12 2007 Anthony Green <green redhat com> 0.3.1a-5
- Force use of qmake-qt4 again.  I'm getting closer.

* Mon Nov 12 2007 Anthony Green <green redhat com> 0.3.1a-4
- Force use of qmake-qt4 again.

* Mon Nov 12 2007 Anthony Green <green redhat com> 0.3.1a-3
- Force use of qmake-qt4.

rhythmbox-0.11.3-1.fc9
----------------------
* Mon Nov 12 2007 - Bastien Nocera <bnocera redhat com> - 0.11.3-1
- Update to 0.11.3
- Remove a whole load of upstreamed patches

* Sat Nov 10 2007 Matthias Clasen <mclasen redhat com> - 0.11.2-14
- Rebuild against newer libmtp

* Wed Oct 31 2007 - Bastien Nocera <bnocera redhat com> - 0.11.2-13
- Rebuild for new totem

smb4k-0.8.6-1.fc9
-----------------
* Sun Nov 11 2007 Marcin Garski <mgarski[AT]post.pl> 0.8.6-1
- Update to 0.8.6

taglib-1.5-0.6.20071111svn.fc9
------------------------------
* Sun Nov 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.5-0.6.20071111svn
- svn20071111 snapshot (#376241)

tomboy-0.8.1-2.fc9
------------------
* Tue Nov 06 2007 Ray Strode <rstrode redhat com> - 0.8.1-2
- Fix bug 252294 (CVE-2005-4790)

totem-2.21.2-1.fc9
------------------
* Mon Nov 12 2007 - Bastien Nocera <bnocera redhat com> - 2.21.2-1
- Update to 2.21.2

vala-0.1.4-2.fc9
----------------
* Sun Nov 11 2007 Michel Salim <michel sylvan gmail com> - 0.1.4-2
- Add build dependency on devhelp

* Fri Oct 19 2007 Michel Salim <michel sylvan gmail com> - 0.1.4-1
- Update to 0.1.4
- Put newly-added documentation in its own subpackage (depends on devhelp)

xorg-x11-drv-radeonhd-0.0.2-0.16.20071105git.fc9
------------------------------------------------
* Sun Nov 11 2007 Hans Ulrich Niedermann <hun n-dimensional de> - 0.0.2-0.16.20071105git
- Updated README.fedora.
- Improved git commit log message.
- First F-7 and F-8 builds.

Broken deps for i386
----------------------------------------------------------
	NetworkManager-vpnc - 1:0.7.0-0.4.svn3030.fc8.i386 requires NetworkManager >= 1:0.7.0-0.4.svn3030
	PyQt-qscintilla - 3.17.1-3.fc8.i386 requires PyQt = 0:3.17.1
	TnL - 070909-2.fc8.i386 requires TnL-data = 0:070909
	TnL-data - 071111-1.fc9.noarch requires TnL >= 0:071111
	anaconda - 11.3.0.50-2.i386 requires libdhcp4client-3.0.6.so.0
	anaconda - 11.3.0.50-2.i386 requires libdhcp.so.1
	anaconda - 11.3.0.50-2.i386 requires libdhcp6client-0.10.so.0
	gnome-python2-totem - 2.20.0-1.fc8.i386 requires libtotem-plparser.so.7
	gnome-web-photo - 0.3-5.fc9.i386 requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint.so.5
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint_management.so.5
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	perl-Spreadsheet-WriteExcel - 2.18-1.fc8.noarch requires perl(Date::Calc)
	postfix-pflogsumm - 2:2.4.5-3.fc9.i386 requires perl(Date::Calc)
	ruby-gtkmozembed - 0.16.0-14.fc9.i386 requires gecko-libs = 0:1.8.1.8
	sqlgrey - 1.7.5-1.fc7.noarch requires perl(Date::Calc)
	swatch - 3.2.1-1.fc8.1.noarch requires perl(Date::Calc)
	xen - 3.1.0-13.fc9.i386 requires xen-hypervisor-abi = 0:3.1



Broken deps for x86_64
----------------------------------------------------------
	NetworkManager-vpnc - 1:0.7.0-0.4.svn3030.fc8.i386 requires NetworkManager >= 1:0.7.0-0.4.svn3030
	NetworkManager-vpnc - 1:0.7.0-0.4.svn3030.fc8.x86_64 requires NetworkManager >= 1:0.7.0-0.4.svn3030
	PyQt-qscintilla - 3.17.1-3.fc8.x86_64 requires PyQt = 0:3.17.1
	TnL - 070909-2.fc8.x86_64 requires TnL-data = 0:070909
	TnL-data - 071111-1.fc9.noarch requires TnL >= 0:071111
	anaconda - 11.3.0.50-2.x86_64 requires libdhcp.so.1()(64bit)
	anaconda - 11.3.0.50-2.x86_64 requires libdhcp6client-0.10.so.0()(64bit)
	anaconda - 11.3.0.50-2.x86_64 requires libdhcp4client-3.0.6.so.0()(64bit)
	gnome-python2-totem - 2.20.0-1.fc8.x86_64 requires libtotem-plparser.so.7()(64bit)
	gnome-web-photo - 0.3-5.fc9.x86_64 requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint.so.5
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint_management.so.5
	kdebase4 - 3.94.0-2.fc9.x86_64 requires libkdeprint.so.5()(64bit)
	kdebase4 - 3.94.0-2.fc9.x86_64 requires libkdeprint_management.so.5()(64bit)
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	perl-Spreadsheet-WriteExcel - 2.18-1.fc8.noarch requires perl(Date::Calc)
	postfix-pflogsumm - 2:2.4.5-3.fc9.x86_64 requires perl(Date::Calc)
	ruby-gtkmozembed - 0.16.0-14.fc9.x86_64 requires gecko-libs = 0:1.8.1.8
	sqlgrey - 1.7.5-1.fc7.noarch requires perl(Date::Calc)
	swatch - 3.2.1-1.fc8.1.noarch requires perl(Date::Calc)
	xen - 3.1.0-13.fc9.x86_64 requires xen-hypervisor-abi = 0:3.1



Broken deps for ppc
----------------------------------------------------------
	NetworkManager-vpnc - 1:0.7.0-0.4.svn3030.fc8.ppc64 requires NetworkManager >= 1:0.7.0-0.4.svn3030
	NetworkManager-vpnc - 1:0.7.0-0.4.svn3030.fc8.ppc requires NetworkManager >= 1:0.7.0-0.4.svn3030
	PyQt-qscintilla - 3.17.1-3.fc8.ppc requires PyQt = 0:3.17.1
	TnL - 070909-2.fc8.ppc requires TnL-data = 0:070909
	TnL-data - 071111-1.fc9.noarch requires TnL >= 0:071111
	anaconda - 11.3.0.50-2.ppc requires libdhcp4client-3.0.6.so.0
	anaconda - 11.3.0.50-2.ppc requires libdhcp.so.1
	anaconda - 11.3.0.50-2.ppc requires libdhcp6client-0.10.so.0
	gnome-python2-totem - 2.20.0-1.fc8.ppc requires libtotem-plparser.so.7
	gnome-web-photo - 0.3-5.fc9.ppc requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.ppc requires libkdeprint.so.5
	kdebase4 - 3.94.0-2.fc9.ppc requires libkdeprint_management.so.5
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint.so.5()(64bit)
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint_management.so.5()(64bit)
	perl-Spreadsheet-WriteExcel - 2.18-1.fc8.noarch requires perl(Date::Calc)
	postfix-pflogsumm - 2:2.4.5-3.fc9.ppc requires perl(Date::Calc)
	ruby-gtkmozembed - 0.16.0-14.fc9.ppc requires gecko-libs = 0:1.8.1.8
	sqlgrey - 1.7.5-1.fc7.noarch requires perl(Date::Calc)
	swatch - 3.2.1-1.fc8.1.noarch requires perl(Date::Calc)



Broken deps for ppc64
----------------------------------------------------------
	NetworkManager-vpnc - 1:0.7.0-0.4.svn3030.fc8.ppc64 requires NetworkManager >= 1:0.7.0-0.4.svn3030
	PyQt-qscintilla - 3.17.1-3.fc8.ppc64 requires PyQt = 0:3.17.1
	TnL - 070909-2.fc8.ppc64 requires TnL-data = 0:070909
	TnL-data - 071111-1.fc9.noarch requires TnL >= 0:071111
	anaconda - 11.3.0.50-2.ppc64 requires libdhcp.so.1()(64bit)
	anaconda - 11.3.0.50-2.ppc64 requires libdhcp6client-0.10.so.0()(64bit)
	anaconda - 11.3.0.50-2.ppc64 requires libdhcp4client-3.0.6.so.0()(64bit)
	gnome-python2-totem - 2.20.0-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	gnome-web-photo - 0.3-5.fc9.ppc64 requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint.so.5()(64bit)
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint_management.so.5()(64bit)
	perl-Spreadsheet-WriteExcel - 2.18-1.fc8.noarch requires perl(Date::Calc)
	postfix-pflogsumm - 2:2.4.5-3.fc9.ppc64 requires perl(Date::Calc)
	ruby-gtkmozembed - 0.16.0-14.fc9.ppc64 requires gecko-libs = 0:1.8.1.8
	sqlgrey - 1.7.5-1.fc7.noarch requires perl(Date::Calc)
	swatch - 3.2.1-1.fc8.1.noarch requires perl(Date::Calc)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]