[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: openssl097a package retirement



Debarshi 'Rishi' Ray (debarshi ray gmail com) said: 
> I am afraid you got me wrong here. I did not use the term "compatible"
> to mean license compatibility. I wanted to know whether an application
> which dlopens libssl.so.0.9.8 could safely use libssl.so.0.9.8b
> instead, without causing any API/ABI breakage?

'Not necessarily'. It's why the soname changes.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]