[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/gnuplot/devel gnuplot.spec,1.53,1.54



On Thu, Nov 15, 2007 at 09:40:07AM -0500, Ivana Varekova wrote:
> Author: varekova
> 
>  Requires: emacs >= %{emacs_version}
>  Provides: gnuplot-emacs
> +Obsoletes: gnuplot-emacs

It is better to have versioned obsoletes and provides for old packages.
There was something in the wiki with more detailled information, but 
I cannot find where it is.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]