[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8, b43 and radio button for BCM4318



On Friday 16 November 2007 10:48:29 am John W. Linville wrote:
> On Thu, Nov 15, 2007 at 08:56:46PM -0500, eah wrote:
> > I have the BCM4318 wlan0. b43 driver picks it up after following
> > instructions using  broadcom-wl-4.80.53.0.tar.bz2. It does not active the
> > card's radio (my little blue light stays dark to say it like an end user)
> > . dmesg reports "ADDRCONF(NETDEV_UP): wlan0: link is not ready"
>
> To answer your later question, this is the right firmware.  I am
> presuming that you extracted the firmware already.
>
> > What do I need to do to get that working?
> >
> > This is the farthest I've ever gotten using the stock driver, so kudos to
> > all involved in that.
>
> Are these your only indications?  Did you actually try to activate
> the card using NetworkManager, wpa_supplicant, or iwconfig?
>
I tried iwconfig and could only get essid set. nick would not set neither 
would wlan0 find an access point.

> Regarding the "little blue light", did you try pushing the RF kill
> button?  Sometimes they are a software-controlled toggle rather than
> an actual physical switch.  (Note: don't bother with this without
> trying NetworkManger, et al. first...)

I tried pushing the button because I know it sometimes needs to trigger an 
event, but no joy. 

>
> John
> --
> John W. Linville
> linville redhat com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]