[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071125 changes



New package libident
	New LibIdent C library


 
Updated Packages:

PyKDE-3.16.0-11.fc9
-------------------
* Sat Nov 24 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.16.0-11
- (Build)Requires: s/kdelibs/kdelibs3/, s/kdebase/kdebase3/

abcm2ps-5.6.1-2.fc9
-------------------
* Sat Nov 24 2007 Gerard Milmeister <gemi bluewin ch> - 5.6.1-1
- new release 5.6.1

atlascpp-0.6.1-1.fc9
--------------------
* Sat Nov 24 2007 Wart <wart at kobold.org> 0.6.1-1
- Update to 0.6.1
- Better download URL

chmsee-1.0.0-1.31.fc9
---------------------

clisp-2.43-3.fc9
----------------
* Sat Nov 24 2007 Gerard Milmeister <gemi bluewin ch> - 2.43-1
- new release 2.43

* Tue Oct 16 2007 Gerard Milmeister <gemi bluewin ch> - 2.42-1
- new release 2.42

* Fri May 04 2007 David Woodhouse <dwmw2 infradead org> - 2.41-6
- Revert to overriding stack limit in specfile

cups-pdf-2.4.6-4.fc9
--------------------
* Sat Nov 24 2007 Remi Collet <Fedora FamilleCollet com> 2.4.6-4
- add cups-pdf-desktop.patch to work with xdg prefs

cyphesis-0.5.14-1.fc9
---------------------
* Sat Nov 03 2007 Wart <wart at kobold.org> 0.5.14-1
- Update to 0.5.14

deluge-0.5.6.96-1.fc9
---------------------
* Sat Nov 24 2007 Peter Gordon <peter thecodergeek com> - 0.5.6.96-1
- Update to new upstream release candidate (0.5.7 RC2)
- Drop plugin error patch (fixed upstream):
  - plugin-not-found-OK.patch

* Sat Nov 24 2007 Peter Gordon <peter thecodergeek com> - 0.5.6.95-1
- Update to new upstream release candidate (0.5.7 RC)
- Update Source0 url
- Add upstream patch to prevent dying if plugin in prefs.state is not found on
  the filesystem:
  + plugin-not-found-OK.patch

freeciv-2.1.0-2.fc9
-------------------
* Sat Nov 24 2007 Brian Pepple <bpepple fedoraproject org> - 2.1.0-2
- Add patch to fix buffer overflow. (#397531)

* Sun Oct 28 2007 Brian Pepple <bpepple fedoraproject org> - 2.1.0-1
- Update to 2.1.0.
- Update urls.
- Update aifill & open patches.
- Remove old freeciv pixmap.
- Remove desktop patch.

gdesklets-calendar-0.52-1.fc9
-----------------------------
* Sat Nov 24 2007 Tyler Owen <tyler l owen gmail com> - 0.52-1
- Updated to 0.52

glib2-2.14.4-1.fc9
------------------
* Sat Nov 24 2007 Matthias Clasen <mclasen redhat com> - 2.14.4-1
- Update to 2.14.4

gnome-python2-2.20.1-1.fc9
--------------------------
* Sat Nov 24 2007 Matthew Barnes <mbarnes redhat com> - 2.20.1-1.fc9
- Update to 2.20.1

* Sun Sep 16 2007 Matthew Barnes <mbarnes redhat com> - 2.20.0-1.fc8
- Update to 2.20.0

* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 2.19.2-3
- Rebuild for selinux ppc32 issue.

kernel-2.6.24-0.42.rc3.git1.fc9
-------------------------------
* Sat Nov 24 2007 David Woodhouse <dwmw2 redhat com>
- Fix fec_mpc52xx Ethernet driver to use the right skbs

* Wed Nov 21 2007 John W. Linville <linville redhat com>
- Resync wireless bits from upstream

* Wed Nov 21 2007 David Woodhouse <dwmw2 redhat com>
- Fix <linux/kd.h> in userspace.

kphotoalbum-3.1.0-1.fc9
-----------------------
* Sat Nov 24 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.1.0-1
- kphotoalbum-3.1.0

libtelepathy-0.3.1-2.fc9
------------------------
* Sat Nov 24 2007 Brian Pepple <bpepple fedoraproject org> - 0.3.1-2
- Add BR on python.

* Fri Nov 23 2007 Brian Pepple <bpepple fedoraproject org> - 0.3.1-1
- Update to 0.3.1.
- Add min. version needed for dbus & dbus-glib.
- Add BR on telepathy-glib-devel.

lm_sensors-3.0.0-1.fc9
----------------------
* Sat Nov 24 2007 Hans de Goede <j w r degoede hhs nl> 3.0.0-1
- New upstream release 3.0.0 (final)

lybniz-1.3.1-1.fc9
------------------
* Sat Nov 24 2007 Stewart Adam <s adam diffingo com> 1.3.1-1
- Update to version 1.3.1

monit-4.10.1-4.fc9
------------------
* Sat Nov 24 2007 Stewart Adam <s.adam at diffingo.com> 4.10.1-4
- Substitute RPM macros for their real values in monit.conf (#397671)

namazu-2.0.17-5.fc9
-------------------
* Sun Nov 25 2007 Akira TAGOH <tagoh redhat com> - 2.0.17-5
- Move namazu.cgi from /var/www/cgi-bin to /usr/lib/namazu/ (#383521)

php-pecl-phar-1.2.3-2.fc9
-------------------------
* Sat Nov 24 2007 Remi Collet <Fedora FamilleCollet com> 1.2.3-2
- phar-make.patch back

* Fri Nov 23 2007 Remi Collet <Fedora FamilleCollet com> 1.2.3-1
- update to 1.2.3

psi-0.11-3.fc9
--------------
* Sat Nov 24 2007 Aurelien Bompard <abompard fedoraproject org> 0.11-3
- Require qca-gnupg for GnuPG support

sear-0.6.3-6.fc9
----------------
* Sat Nov 24 2007 Wart <wart at kobold.org> 0.6.3-6
- Better .desktop file categories

shorewall-4.0.6-1.fc9
---------------------
* Sat Nov 24 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 4.0.6-1
- Update to 4.0.6 plus patch-perl-4.0.6-1.diff upstream errata

starplot-0.95.4-3.fc9
---------------------

telepathy-idle-0.1.2-1.fc9
--------------------------
* Sat Nov 24 2007 Brian Pepple <bpepple fedoraproject org> - 0.1.2-1
- Update to 0.1.2.
- Add BR for telepathy-glib-devel, libxslt, & python.

tkcvs-8.1-1.fc9
---------------
* Sat Nov 24 2007 Gerard Milmeister <gemi bluewin ch> - 8.1-1
- new release 8.1

wxGlade-0.6.1-1.fc9
-------------------
* Sat Nov 24 2007 ZC Miao <hellwolf misty gmail com> - 0.6.1-1
- update to 0.6.1
- remove docs path patch, add a docs symlink instead

xmoto-edit-0.2.4-11.fc9
-----------------------
* Sat Nov 24 2007 Jon Ciesla <limb jcomserv net> 0.2.4-11
- Man page 404, fixed, will address upstream. BZ 389951.

Broken deps for i386
----------------------------------------------------------
	audacious-docklet - 0.1.1-2.fc7.i386 requires libaudacious.so.5
	conky - 1.4.8-1.fc9.i386 requires libaudacious.so.5
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.i686 requires kernel-i686 = 0:2.6.23.1-42.fc8
	kmod-em8300-PAE - 0.16.3-6.2.6.23.1_42.fc8.i686 requires kernel-i686 = 0:2.6.23.1-42.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE



Broken deps for x86_64
----------------------------------------------------------
	audacious-docklet - 0.1.1-2.fc7.x86_64 requires libaudacious.so.5()(64bit)
	conky - 1.4.8-1.fc9.x86_64 requires libaudacious.so.5()(64bit)
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23.1-42.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8



Broken deps for ppc
----------------------------------------------------------
	audacious-docklet - 0.1.1-2.fc7.ppc requires libaudacious.so.5
	conky - 1.4.8-1.fc9.ppc requires libaudacious.so.5
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.ppc requires kernel-ppc = 0:2.6.23.1-42.fc8
	kmod-em8300-smp - 0.16.3-6.2.6.23.1_42.fc8.ppc requires kernel-ppc = 0:2.6.23.1-42.fc8smp
	monodevelop - 0.17-4.fc9.ppc requires boo



Broken deps for ppc64
----------------------------------------------------------
	audacious-docklet - 0.1.1-2.fc7.ppc64 requires libaudacious.so.5()(64bit)
	conky - 1.4.8-1.fc9.ppc64 requires libaudacious.so.5()(64bit)
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23.1-42.fc8
	kmod-em8300-kdump - 0.16.3-6.2.6.23.1_42.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23.1-42.fc8kdump




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]