[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New dependency in Fedora 8 - metacity



On Sun, 2007-11-25 at 20:07 +0300, Peter Lemenkov wrote:
> 2007/11/25, Martin Sourada <martin sourada seznam cz>:
> 
> > As far as I understand your problem, nodoka-metacity-theme is Fedora 8
> > default theme for metacity, so it needs metacity to be installed, but if
> > you do not want to use metacity it should be save to remove. It will
> > remove fedora-gnome-theme as well, but this dependency also OK. When you
> > do "yum remove metacity" which package appears in the list of packages
> > to remove that you don't want to remove?
> 
> Take a look - metacity indirectly required for a number of useful packages:

...

Please raise a debug level, yum -d5 should be fine, so that we can see
what casued which package to be added to the list of packages to be
removed.

-- 
Lubomir Kundrak (Red Hat Security Response Team)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]