[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Two Problems



Hey Everyone,

I have two problems with my package: gtkdatabox

1. After updating the package source and spec file for gtkdatabox for FC-5 and FC-6 and attempting a build, I realized that the pango version available in those releases is too old. Upstream only mentioned a dependency on gtk+ 2.8 not pango 1.16. I will inform upstream also but how should I resolve this. The question is how should I revert back to an older version of the package?

2. The other problem is that gtkdatabox is unable to build on x86_64 do to some problem with -fPIC even though it's being used when the source files are compile. I was able to compile the source on my 64-bit Ubuntu machine with no problems. Maybe a problem with autotools? The koji taskID is: 259807.

Thanks in advance for the help.

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]