[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: Broken dependencies: sonata | gnome-python2-libegg



Gnome-python2-libegg isn't in fact available in ppc64. However I took
a look into gnome-python2-extras spec file and it seems that
ExcludeArch: ppc64 is used only for gnome-python2-gdl subpackage. In
koji [1] I can see that no package is built under ppc64.
Does gnome-python2-extras need to be rebuilt or is it a bug in koji?
I don't want to ExcludeArch: ppc64 for sonata unless it's necessity.
1: http://koji.fedoraproject.org/koji/buildinfo?buildID=19841

---------- Forwarded message ----------
From: buildsys fedoraproject org <buildsys fedoraproject org>
Date: 05-10-2007 09:50
Subject: Broken dependencies: sonata
To: ecik fedoraproject org




sonata has broken dependencies in the development tree:
On ppc64:
        sonata - 1.2.3-1.fc8.ppc64 requires gnome-python2-libegg
Please resolve this as soon as possible.




-- 
Michał Bentkowski
mr ecik gmail com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]