[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

broken dependencies



Hi !

currently i am receiving mail from buildsys about broken dependencies of straw

>straw has broken dependencies in the development tree:
>On ppc64:
>       straw - 0.27-9.fc8.noarch requires gnome-python2-gtkhtml2
>      straw - 0.27-9.fc8.noarch requires gnome-python2-libegg
>Please resolve this as soon as possible.

Now straw is an noarch. what to do with these dependencies? will i
exclude ppc64 from spec file ??
please help.

-- 
GPG key : FAEA34AB
Server : pgp.mit.edu
http://subhodipbiswas.wordpress.com
http:/www.fedoraproject.org/wiki/SubhodipBiswas


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]