[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: broken dependencies



subhodip biswas wrote:
Hi !

currently i am receiving mail from buildsys about broken dependencies of straw

straw has broken dependencies in the development tree:
On ppc64:
      straw - 0.27-9.fc8.noarch requires gnome-python2-gtkhtml2
     straw - 0.27-9.fc8.noarch requires gnome-python2-libegg
Please resolve this as soon as possible.

Now straw is an noarch. what to do with these dependencies? will i
exclude ppc64 from spec file ??
please help.


I believe the problem was tracked down to an error in the gnome-python-extras spec file which did not properly restrict its ExcludeArch to a single sub-package. The remedy is to get this fixed in the gnome-python-extras rpm.

--
John Dennis <jdennis redhat com>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]