[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC-6: automake-1.9 on ppc



On Fri, 5 Oct 2007 21:20:02 +0200, Alain PORTAL wrote:

> Le mardi 02 octobre 2007, Patrice Dumas a écrit :
> > On Tue, Oct 02, 2007 at 11:29:47AM +0200, Alain PORTAL wrote:
> > > Hi,
> > >
> > > PikLoops failed to build on ppc arch for FC-6 because aclocal-1.9 and
> > > automake-1.9 were not found:
> > > http://buildsys.fedoraproject.org/logs/fedora-6-extras/36512-pikloops-0.2
> > >.4-1.fc6/
> > >
> > > Can somebody help me to fix?
> >
> > There is more than one way to fix such issues,
> 
> I found one, I'll exclude ppc arch

Your package is broken, resp. the upstream tarball is broken. A
tarball user running the configure script should not need autotools
for building the software.

You don't "BuildRequires: automake" either:

http://buildsys.fedoraproject.org/logs/fedora-6-extras/36512-pikloops-0.2.4-1.fc6/ppc/root.log

Hence it isn't available in the buildroot. And that is not specific
to ppc.

Fedora Core 6 includes automake-1.9.6-2.1 which would suffice:

http://download.fedora.redhat.com/pub/fedora/linux/core/6/source/SRPMS/
http://download.fedora.redhat.com/pub/fedora/linux/core/6/source/SRPMS/automake-1.9.6-2.1.src.rpm

> In order to know what is the automake version (finding a symlink as 
> automake-1.9) for ppc arch in FC-6, [...]
>
> Can somebody tell me what is the automake version on ppc arch for FC-6?

Huh? It's the same as for all other archs, of course.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]