[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Network Manager 0.7.0-0.3.svn2970 broken?!



On Thu, 2007-10-11 at 10:59 -0700, Tom London wrote:
> On 10/11/07, Stefan Grosse <singularitaet gmx net> wrote:
> > After the rawhide update of today, October 10th the Network Manager seems to
> > be broken in a way that it interrupts my internet connection completely. I
> > cannot activate eth0 manually. Internet works only if the networkmanager is
> > not loaded on startup.
> >
> > I have an Asus A8Js notebook with intel 3945 for wlan and for wired I have:
> > a realtek (pci, r8169, NETWORK, RTL8111/8168B PCI Express Gigabit) Ethernet
> > controller.
> >
> > Stefan
> >
> Believe these version of NM allows configurable 'auto connection'.
> 
> My would come up with no network connection, but I could manually
> select it from the nm-applet.

Right; up until last week NM 0.7 didnt have the bits to store the
network timestamp, and therefore autoconnect was turned off.  New
connections will have autoconnect turned on for a connection that you
choose from the menu.  You can update your existing connections to
autoconnect in gconf-editor or (soon) the connection editor.

Dan

> Applications->System Tools->Configuration Editor allows setting
> 'autoconnect' for each connection.--
> 
> For me, this was 'system->networking->connections->1->connection->autoconnect'
> 
> After selecting that, wired comes up like before......
> 
> tom
> -- 
> Tom London
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]