[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071014 changes



New package nbd
	Network Block Device user-space tools (TCP version)


 
Updated Packages:

eclipse-rpm-editor-0.1.0-10.fc8
-------------------------------
* Sun Oct 14 2007 Alphonse Van Assche <alcapcom fedoraproject org> 0.1.0-10
- Just tag the sources correctly.

* Sun Oct 14 2007 Alphonse Van Assche <alcapcom fedoraproject org> 0.1.0-9
- Fix https://bugs.eclipse.org/bugs/show_bug.cgi?id=206160
- Fix https://bugzilla.redhat.com/show_bug.cgi?id=327101

* Mon Sep 24 2007 Alphonse Van Assche <alcapcom fedoraproject org> 0.1.0-8
- Fix https://bugs.eclipse.org/bugs/show_bug.cgi?id=204146
- Fix https://bugs.eclipse.org/bugs/show_bug.cgi?id=204150

escape-200704130-6.fc8
----------------------
* Fri Oct 12 2007 Adam Goode <adam spicenitz org> - 200704130-6
- Fix update problem with symlinks

funtools-1.4.0-2.fc8
--------------------
* Sat Oct 13 2007 Sergio Pascual <sergiopr at fedoraproject dot org> 1.4.0-2
- Fixing bug #329741
- Splitting libs in funtools-libs

jhead-2.7-2.fc8
---------------
* Sat Oct 13 2007 Adrian Reber <adrian lisas de> - 2.7-2
- rebuilt for BuildID

kdeaccessibility-1:3.5.8-2.fc8
------------------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 1:3.5.8-2
- Obsoletes: %name-devel

* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 1:3.5.8-1
- kde-3.5.8
- omit -devel subpkg

kdeadmin-7:3.5.8-1.fc8
----------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.8-1
- kde-3.5.8

* Mon Aug 20 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.7-3
- License: GPLv2
- (Build)Requires: kdelibs3(-devel)
- drop Requires: kdebase

* Sat Jun 16 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.7-2
- update knetworkconf patch
- portability (rhel) bits

kdeedu-3.5.8-1.fc8
------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.5.8-1
- kde-3.5.8
- License: GPLv2
- libs subpkg (more multilib friendly)

kdegraphics-7:3.5.8-1.fc8
-------------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 7:3.5.8-1
- kde-3.5.8
- libs subpkg (more multilib friendly)

kdemultimedia-6:3.5.8-1.fc8
---------------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-1
- kde-3.5.8
- -libs, -extras-libs subpkg (more multilib friendly)

kdetoys-7:3.5.8-1.fc8
---------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 7:3.5.8-1
- kde-3.5.8

kdeutils-6:3.5.8-2.fc8
----------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-2
- kde-3.5.8
- omit -devel subpkg

libwpd-0.8.12-1.fc8
-------------------
* Sat Oct 13 2007 Caolan McNamara <caolanm redhat com> - 0.8.12-1
- next version

moodss-21.5-2.fc8
-----------------
* Sat Sep 29 2007 Jean-Luc Fontaine <jfontain free fr> 21.5-2
- moved to GPLv2 and require sqlite-tcl

nss_compat_ossl-0.9.2-3.fc8
---------------------------
* Sat Oct 13 2007 Rob Crittenden <rcritten redhat com> 0.9.2-3
- Bugzilla #330091, don't explicitly link with libsoftokn3.so

openoffice.org-1:2.3.0-6.3.fc8
------------------------------
* Fri Oct 12 2007 Caolan McNamara <caolanm redhat com> - 1:2.3.0-6.3
- reenable prelink-optimized launchers
- rhbz#326161 make code compiled with icedtea compatible with 1.5.0 so libgcj
  can still be selected as a jvm
- add openoffice.org-2.3.0.ooo53885.raiseannotationpriority.sw.patch

* Sun Oct 07 2007 Caolan McNamara <caolanm redhat com> - 1:2.3.0-6.2
- reenable visibility again now that guard visibility is sane again

python-alsa-1.0.15-0.4.rc2.fc8
------------------------------
* Sun Oct 14 2007 Andy Shevchenko <andy smile org ua> 1.0.15-0.4.rc2
- require at least ALSA 1.0.15
rsync-2.6.9-3.2.fc8
-------------------
* Sat Oct 13 2007 Simo Sorce <ssorce redhat com> 2.6.9-3.2.fc8
- Add flags = IPv6 to rsync.xinetd (bz#330301)

selinux-policy-3.0.8-22.fc8
---------------------------
* Fri Oct 12 2007 Dan Walsh <dwalsh redhat com> 3.0.8-22
- Pass the UNK_PERMS param to makefile
- Fix gdm location

wine-docs-0.9.47-1.fc8
----------------------
* Sun Oct 14 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.47-1
- version upgrade

xlockmore-5.24-1.fc8
--------------------
* Sat Oct 13 2007 Adrian Reber <adrian lisas de> - 5.24-1
- updated to 5.24

xpa-2.1.7-0.3.b2.fc8
--------------------
* Sat Oct 13 2007 Sergio Pascual <sergiopr at fedoraproject dot org> 2.1.7-0.3.b2
- Splitted libraries in a new package

Broken deps for i386
----------------------------------------------------------
	kdeaddons-extras - 3.5.7-6.fc8.i386 requires libnoatunarts.so
	kdemultimedia-extras - 6:3.5.8-1.fc8.i386 requires libnoatunarts.so
	kdemultimedia-extras-libs - 6:3.5.8-1.fc8.i386 requires libnoatunarts.so
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.i386 requires libginac-1.3.so.2
	polyxmass-bin - 0.9.3-2.fc6.i386 requires libpolyxmass.so.10



Broken deps for x86_64
----------------------------------------------------------
	kdeaddons-extras - 3.5.7-6.fc8.x86_64 requires libnoatunarts.so()(64bit)
	kdemultimedia-extras - 6:3.5.8-1.fc8.x86_64 requires libnoatunarts.so()(64bit)
	kdemultimedia-extras-libs - 6:3.5.8-1.fc8.i386 requires libnoatunarts.so
	kdemultimedia-extras-libs - 6:3.5.8-1.fc8.x86_64 requires libnoatunarts.so()(64bit)
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.x86_64 requires libginac-1.3.so.2()(64bit)
	polyxmass-bin - 0.9.3-2.fc6.x86_64 requires libpolyxmass.so.10()(64bit)



Broken deps for ppc
----------------------------------------------------------
	kdeaddons-extras - 3.5.7-6.fc8.ppc requires libnoatunarts.so
	kdemultimedia-extras - 6:3.5.8-1.fc8.ppc requires libnoatunarts.so
	kdemultimedia-extras-libs - 6:3.5.8-1.fc8.ppc requires libnoatunarts.so
	kdemultimedia-extras-libs - 6:3.5.8-1.fc8.ppc64 requires libnoatunarts.so()(64bit)
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8smp
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.ppc requires libginac-1.3.so.2
	polyxmass-bin - 0.9.3-2.fc6.ppc requires libpolyxmass.so.10
	python-vcpx - 0.9.28-4.fc8.noarch requires monotone
	wammu - 0.19-3.fc8.noarch requires python-gammu



Broken deps for ppc64
----------------------------------------------------------
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	emerald-themes - 0.5.2-1.fc8.noarch requires emerald >= 0:0.5.2
	emerald-themes - 0.5.2-1.fc8.noarch requires compiz >= 0:0.5.2
	kdeaddons-extras - 3.5.7-6.fc8.ppc64 requires libnoatunarts.so()(64bit)
	kdemultimedia-extras - 6:3.5.8-1.fc8.ppc64 requires libnoatunarts.so()(64bit)
	kdemultimedia-extras-libs - 6:3.5.8-1.fc8.ppc64 requires libnoatunarts.so()(64bit)
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8kdump
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.ppc64 requires libginac-1.3.so.2()(64bit)
	wammu - 0.19-3.fc8.noarch requires python-gammu
	xorg-x11-drivers - 7.2-8.fc8.ppc64 requires synaptics




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]