[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071015 changes



New package archimedes
	2D Quantum Monte Carlo simulator for semiconductor devices

New package flawfinder
	Examines C/C++ source code for security flaws

New package gimp-resynthesizer
	Gimp plug-in for texture synthesis

New package ilmbase
	Abraction/convenience libraries

New package linuxdcpp
	Direct Connect client

New package opyum
	Offline package installation and update tools


 
Updated Packages:

OpenEXR-1.6.0-4.fc8
-------------------
* Mon Oct 15 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.6.0-4
- -libs: %post/%postun -p /sbin/ldconfig

* Fri Oct 12 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.6.0-2
- openexr-1.6.0

allegro-4.2.2-6.fc8
-------------------
* Sun Oct 14 2007 Hans de Goede <j w r degoede hhs nl> 4.2.2-6
- Require timidity++-patches instead of timidity++ itself so that we don't
  drag in arts and through arts, qt and boost
- Add BuildRequires: glib2-devel to workaround RH bug 331841

* Wed Aug 22 2007 Hans de Goede <j w r degoede hhs nl> 4.2.2-5
- Update to pristine upstream sources instead of using allegro.cc pre-release

alsa-lib-1.0.15-0.3.rc3.fc8
---------------------------
* Mon Oct 15 2007 Martin Stransky <stransky redhat com> 1.0.15-0.3.rc3
- updated to 1.0.15rc3

anaconda-11.3.0.39-2
--------------------
* Sun Oct 14 2007 Jeremy Katz <katzj redhat com> 11.3.0.39-2
- Fix build

* Fri Oct 12 2007 Chris Lumens <clumens redhat com> 11.3.0.39-1
- Detect PS3 disks (katzj, #325111).
- Fix lang setting for Romanian (#327431).
- Fix segfault in constructing HTTP headers in the loader (#328191).
- Remove ata_generic from the blacklist (katzj).
- Add dbus to upgrade remove blacklist (katzj).
- Extract firmware in mk-images (katzj).
- Write udev network device name rules (notting, #264901).
- Speed up upd-instroot quite a bit (Orion Poplawski).
- Fix formatting of /etc/hosts (katzj).
- Don't add labels to /etc/fstab for reused LVs (#216561).
- Allow liveinst on ppc (katzj).

arts-8:1.5.8-3.fc8
------------------
* Mon Oct 15 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 8:1.5.8-3
- -devel: +Requires: glib2-deel (#331841)

blender-2.45-3.fc8
------------------
* Sun Oct 14 2007 Jochen Schmitt <Jochen herr-schmitt de> 2.45-3
- Rebuild

buildbot-0.7.6-1.fc8
--------------------
* Mon Oct 15 2007 Gianluca Sforna <giallu gmail com> - 0.7.6-1
- new upstream release
- refreshed Patch0
- requires clean up
- License tag update (GPLv2)

* Sat Mar 17 2007 Gianluca Sforna <giallu gmail com>
- Silence rpmlint

dclib-0.3.11-1.fc8
------------------
* Sun Oct 14 2007 Luke Macken <lmacken redhat com> 0.3.11-1
- 0.3.11
- Remove patches:
    01-dclib-0.3.10-remove-cmd4.patch
    02-dclib-0.3.10-use-gnulib-md5.patch
    03-dclib-0.3.10-use-new-md5-api.patch
    04-dclib-0.3.10-gnulib-md5-configure-test.patch

gai-0.5.10-12.fc8
-----------------
* Mon Oct 15 2007 Michael Schwendt <mschwendt[AT]users.sf.net> - 0.5.10-12
- Patch gai/Makefile.in CFLAGS to find PangoFT2.

* Mon Sep 17 2007 Michel Salim <michel sylvan gmail com> - 0.5.10-11
- License field updated

* Sun Jan 21 2007 Michel Salim <michel salim gmail com>
- Remove unnecessary BR on mesa-libGLU-devel (added to gtkglext-devel)

gcin-1.3.5-2.fc8
----------------
* Mon Oct 15 2007 Chung-Yen Chang <candyz0416 gmail com> - 1.3.5-2
- update im-client.patch and newcj3.patch

* Sun Oct 14 2007 Chung-Yen Chang <candyz0416 gmail com> - 1.3.5-1
- update to 1.3.5

gdb-6.6-34.fc8
--------------
* Sun Oct 14 2007 Jan Kratochvil <jan kratochvil redhat com> - 6.6-34
- Set the breakpoints always to all the ctors/dtors variants (BZ 301701).
- Fix non-threaded watchpoints CTRL-C regression on `set follow child'.
- Fix hardware watchpoints after inferior forks-off some process.

* Thu Oct 11 2007 Jan Kratochvil <jan kratochvil redhat com> - 6.6-33
- Fix gdbserver for threaded applications and recent glibc (BZ 328021).

* Wed Oct 10 2007 Jan Kratochvil <jan kratochvil redhat com> - 6.6-32
- Fix debug load for sparse assembler files (such as vDSO32 for i386-on-x86_64).
- Fix a TUI visual corruption due to the build-id warnings (BZ 320061).
- Fixed the kernel i386-on-x86_64 VDSO loading (producing `Lowest section in').

ghdl-0.25-0.89svn.6.fc8
-----------------------
* Mon Oct 08 2007 Thomas Sailer <t sailer alumni ethz ch> - 0.25-0.89svn.6
- ghdl-grt requires zlib-devel (rhbz 316311)
- make it build with makeinfo >= 4.10

giggle-0.3-5.fc8
----------------
* Sun Oct 14 2007 James Bowes <jbowes redhat com> 0.3-5
- Update gtksourceview2 patch to build against current code.

glibc-2.6.90-21
---------------
* Mon Oct 15 2007 Jakub Jelinek <jakub redhat com> 2.6.90-21
- fix getgr{name,gid}{,_r} with nscd

* Sun Oct 14 2007 Jakub Jelinek <jakub redhat com> 2.6.90-20
- install <bits/error.h> (#330031)
- disable -D_FORTIFY_SOURCE{,=2} support (with a warning) for
  GCC 3.4.x and earlier(#327641)
- pl_PL locale changes (BZ#4098, #242296)
- misc fixes (BZ#1140, BZ#3195, BZ#3242, BZ#4359)

hotwire-0.599-1.fc8
-------------------
* Sun Oct 14 2007 Colin Walters <walters redhat com> - 0.599-1
- new upstream

jasper-1.900.1-7.fc8
--------------------
* Mon Oct 15 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.900.1-7
- -libs: %post/%postun -p /sbin/ldconfig

kdeartwork-3.5.8-1.fc8
----------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.5.8-1
- kde-3.5.8

kdebase-6:3.5.8-2.fc8
---------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-2
- update consolekit patch
- omit konsole-bz#244906 (doesn't build)
- --enable-final
- libs subpkg (more multilib friendly)

* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-1
- kde-3.5.8

* Wed Oct 03 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.7-17
- Requires: findutils which (#312611)

kdebindings-3.5.8-1.fc8
-----------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.5.8-1
- kde-3.5.8

kdemultimedia-6:3.5.8-3.fc8
---------------------------
* Sun Oct 14 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-3
- -extras-libs: +%_libdir/libnoatunarts.*
- -libs,-extras-libs: %post/%postun -p /sbin/ldconfig

* Sun Oct 14 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-2
- -extras-libs: +%defattr

kdepim-6:3.5.8-1.svn20071013.ent.fc8
------------------------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-1.20071013.ent
- kdepim-enterprise branch 20071013 snapshot (r724979)

* Wed Oct 03 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.7-10.20070926.ent
- xdg-open patch

kdesdk-3.5.8-1.fc8
------------------
* Sat Oct 13 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.5.8-1
- kde-3.5.8
- libs subpkg (more multilib friendly)

kicad-2007.07.09-2.fc8
----------------------
* Mon Oct 15 2007 Alain Portal <aportal[AT]univ-montp2[DOT]fr> 2007.07.09-2
- Update desktop file

ksudoku-0.4-2.fc8
-----------------
* Sun Oct 14 2007 Rafał Psota <rafalzaq gmail com> - 0.4-2
- get rid of debug files in main package (#321811)

libtimidity-0.1.0-4.fc8
-----------------------
* Sun Oct 14 2007 Hans de Goede <j w r degoede hhs nl> 0.1.0-4
- Require timidity++-patches instead of timidity++ itself so that we don't
  drag in arts and through arts, qt and boost.
milter-greylist-4.0-0.2.rc1.fc8
-------------------------------
* Sun Oct 14 2007 Enrico Scholz <enrico scholz informatik tu-chemnitz de> - 4.0-0.2.rc1
- updated to 4.0rc1
- built with curl and GeoIP support

nspluginwrapper-0.9.91.5-7.fc8
------------------------------
* Mon Oct 15 2007 Martin Stransky <stransky redhat com> 0.9.91.5-7
- added a fix for #281061 - gnash fails when wrapped, works when native

perl-SVG-2.36-2.fc8
-------------------
* Sat Oct 13 2007 Alex Lancaster <alexl users sourceforge net> 2.36-2
- Add missing BR: perl(ExtUtils::MakeMaker)

* Sat Oct 13 2007 Alex Lancaster <alexl users sourceforge net> 2.36-1
- Update to 2.36

* Thu Aug 23 2007 Alex Lancaster <alexl users sourceforge net> 2.34-2
- License tag to GPL+ or Artistic as per new guidelines.

perl-Text-Shellwords-1.08-3.fc8
-------------------------------
* Mon Oct 15 2007 Alex Lancaster <alexl users sourceforge net> 1.08-3
- Add missing BR: perl(ExtUtils::MakeMaker)

perl-bioperl-1.5.2_102-9.fc8
----------------------------
* Mon Oct 15 2007 Alex Lancaster <alexl users sourceforge net> 1.5.2_102-9
- Add missing BR: perl(ExtUtils::MakeMaker)
- Clarified license terms: GPL+ or Artistic

ppc64-utils-0.12-2.fc8
----------------------
* Sun Oct 14 2007 Jeremy Katz <katzj redhat com> - 0.12-2
- add files needed for creating bootable cds

python-cheetah-2.0-1.fc8
------------------------
* Mon Oct 15 2007 Mike Bonnet <mikeb redhat com> - 2.0-1
- update to the 2.0 release

ruby-1.8.6.110-2.fc8
--------------------
* Mon Oct 15 2007 Akira TAGOH <tagoh redhat com> - 1.8.6.110-2
- Enable pthread support for ppc too. (#201452)
- Fix unexpected dependencies appears in ruby-libs. (#253325)

* Wed Oct 10 2007 Akira TAGOH <tagoh redhat com> - 1.8.6.110-1
- New upstream release.
  - ruby-r12567.patch: removed.
- ruby-1.8.6-CVE-2007-5162.patch: security fix for Net::HTTP that is
  insufficient verification of SSL certificate.

* Thu Aug 23 2007 Akira TAGOH <tagoh redhat com> - 1.8.6.36-4
- Rebuild

scim-python-0.1.4-2.fc8
-----------------------
* Mon Oct 15 2007 Huang Peng <shawn p huang gmail com> - 0.1.4-2
- Split this rpm. Package EnglishWriter in scim-python-english.rpm.

sepostgresql-8.2.5-1.31.fc8
---------------------------
* Mon Oct 15 2007 <kaigai kaigai gr jp> - 8.2.5-1.31
- Fix bug: type definitions of security_label_to_text()
  and text_to_security_label() are mismatched.

system-config-network-1.4.3-1.fc8
---------------------------------
* Mon Oct 15 2007 Harald Hoyer <harald redhat com> - 1.4.3
- fixed /etc/hosts problem (rhbz#331451)

* Fri Oct 12 2007 Harald Hoyer <harald redhat com> - 1.4.3
- added version.py.in to POTFILES.in (rhbz#244053)
- corrected URL (rhbz#237717)

system-config-nfs-1.3.30-1.fc8
------------------------------
* Mon Oct 15 2007 Nils Philippsen <nphilipp redhat com> 1.3.30-1
- Merge review (#226465):
  - remove exports.py
  - remove "ExclusiveOS: Linux"
  - remove hicolor-icon-theme requirement, call gtk-update-icon-cache with full
    path

system-config-printer-0.7.74.4-3.fc8
------------------------------------
* Mon Oct 15 2007 Tim Waugh <twaugh redhat com> 0.7.74.4-3
- More fixes from stable branch:
  - More consistency and care in building command lines.
  - Do case-insensitive match when matching model word (Ubuntu #149264).
  - Set translation domain for applet (Ubuntu #149572).
  - Remove toolbar_style property so as not to over-ride the session
    preferences (Ubuntu #135844).

system-config-samba-1.2.56-1.fc8
--------------------------------
* Mon Oct 15 2007 Nils Philippsen <nphilipp redhat com> - 1.2.56-1
- Merge review (#226468):
  - remove "ExclusiveOS: Linux"
  - remove hicolor-icon-theme requirement, call gtk-update-icon-cache with full
    path

system-config-services-0.9.15-1.fc8
-----------------------------------
* Mon Oct 15 2007 Nils Philippsen <nphilipp redhat com> - 0.9.15-1
- Merge review (#226470):
  - remove hicolor-icon-theme, gtk2 requirements, call gtk-update-icon-cache
    with full path

* Mon Oct 15 2007 Nils Philippsen <nphilipp redhat com> - 0.9.14-1
- Merge review (#226470):
  - remove shebang line from nonblockingreader.py

* Mon Oct 15 2007 Nils Philippsen <nphilipp redhat com> - 0.9.13-1
- Merge review (#226470):
  - make obsoletes versioned
  - escape RPM macro in changelog
  - change license tag to GPLv2+
  - recoded documentation to UTF-8
  - install files with correct permissions
  - add release to changelog versions to appease rpmlint
  - use %config(noreplace)
  - use "make %{?_smp_mflags}"
  - use "%defattr(-,root,root,-)"
  - use xdg-open if available
- pick up updated translations

tailor-0.9.28-5.fc8
-------------------
* Sun Oct 14 2007 Dan Horak <dan[at]danny.cz> 0.9.28-5
- remove R: monotone (ppc), darcs (ppc64)
- remove ExcludeArch as it has no effect for noarch package

timidity++-2.13.2-4.fc8
-----------------------
* Sat Oct 13 2007 Hans de Goede <j w r degoede hhs nl> 2.13.2-4
- Split the patches of into a seperate sub package so that they can be used
  by other wavetable midi synthesizers, without dragging in a bunch of unwanted
  dependencies (bz 250735)
- There is no reason to install the icon in /usr/share/pixmaps if it also gets
  installed under /usr/share/icons
- Rewrite autodetection of wether to use esd, aRts or alsa as output patch,
  so that it actually works (bz 200688)

udev-116-1.fc8
--------------
* Mon Oct 15 2007 Harald Hoyer <harald redhat com> 116-1
- version 116

w3c-markup-validator-0.8.2-2.fc8
--------------------------------
* Sun Oct 14 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.8.2-2
- Apply upstream fix for missing form enctype in reupload form.

wildmidi-0.2.2-3.fc8
--------------------

xorg-x11-drv-i810-2.1.1-5.fc8
-----------------------------
* Mon Oct 15 2007 Dave Airlie <airlied redhat com> 2.1.1-5
- intel-2.1.1-fix-vt-switch.patch - Only restore paletter regs on enabled pipes
- intel-2.1.1-fix-xv-reset.patch - Reset XV after mode switch

xournal-0.4.1-3.fc8
-------------------
* Wed Oct 10 2007 Rick L Vinyard Jr <rvinyard cs nmsu edu> 0.4.1-3
- Changed permission on xournal.png from 0755 to 0644

Broken deps for i386
----------------------------------------------------------
	Pixie - 2.2.2-2.fc8.i386 requires libImath.so.4
	Pixie - 2.2.2-2.fc8.i386 requires libHalf.so.4
	Pixie - 2.2.2-2.fc8.i386 requires libIlmImf.so.4
	Pixie - 2.2.2-2.fc8.i386 requires libIex.so.4
	aqsis - 1.2.0-5.fc8.i386 requires libImath.so.4
	aqsis - 1.2.0-5.fc8.i386 requires libHalf.so.4
	aqsis - 1.2.0-5.fc8.i386 requires libIlmImf.so.4
	aqsis - 1.2.0-5.fc8.i386 requires libIex.so.4
	blender - 2.45-3.fc8.i386 requires libHalf.so.4
	blender - 2.45-3.fc8.i386 requires libImath.so.4
	blender - 2.45-3.fc8.i386 requires libIlmImf.so.4
	blender - 2.45-3.fc8.i386 requires libIex.so.4
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libHalf.so.4
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libImath.so.4
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libIlmImf.so.4
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libIex.so.4
	fyre - 1.0.1-3.fc8.i386 requires libImath.so.4
	fyre - 1.0.1-3.fc8.i386 requires libHalf.so.4
	fyre - 1.0.1-3.fc8.i386 requires libIlmImf.so.4
	fyre - 1.0.1-3.fc8.i386 requires libIex.so.4
	k3d - 0.6.7.0-3.fc8.i386 requires libImath.so.4
	k3d - 0.6.7.0-3.fc8.i386 requires libIlmImf.so.4
	k3d - 0.6.7.0-3.fc8.i386 requires libIex.so.4
	k3d - 0.6.7.0-3.fc8.i386 requires libHalf.so.4
	kdebase - 6:3.5.8-2.fc8.i386 requires libIlmImf.so.4
	kdebase4 - 3.93.0-5.fc8.i386 requires libImath.so.4
	kdebase4 - 3.93.0-5.fc8.i386 requires libHalf.so.4
	kdebase4 - 3.93.0-5.fc8.i386 requires libIlmImf.so.4
	kdebase4 - 3.93.0-5.fc8.i386 requires libIex.so.4
	kdegraphics - 7:3.5.8-1.fc8.i386 requires libIlmImf.so.4
	kdelibs - 6:3.5.8-2.fc8.i386 requires libIlmImf.so.4
	kdelibs - 6:3.5.8-2.fc8.i386 requires libHalf.so.4
	kdelibs4 - 3.93.0-11.fc8.i386 requires libImath.so.4
	kdelibs4 - 3.93.0-11.fc8.i386 requires libIlmImf.so.4
	kdelibs4 - 3.93.0-11.fc8.i386 requires libIex.so.4
	kdelibs4 - 3.93.0-11.fc8.i386 requires libHalf.so.4
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	koffice-krita - 1.6.3-11.fc8.i386 requires libHalf.so.4
	koffice-krita - 1.6.3-11.fc8.i386 requires libIlmImf.so.4
	nip2 - 7.12.5-1.fc8.i386 requires libImath.so.4
	nip2 - 7.12.5-1.fc8.i386 requires libHalf.so.4
	nip2 - 7.12.5-1.fc8.i386 requires libIlmImf.so.4
	nip2 - 7.12.5-1.fc8.i386 requires libIex.so.4
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.i386 requires libginac-1.3.so.2
	polyxmass-bin - 0.9.3-2.fc6.i386 requires libpolyxmass.so.10
	qtpfsgui - 1.8.12-1.fc8.i386 requires libImath.so.4
	qtpfsgui - 1.8.12-1.fc8.i386 requires libHalf.so.4
	qtpfsgui - 1.8.12-1.fc8.i386 requires libIlmImf.so.4
	qtpfsgui - 1.8.12-1.fc8.i386 requires libIex.so.4
	scim-python-english - 0.1.4-2.fc8.i386 requires scim-python = 0:%{epoch}:0.1.4-2.fc8
	vips - 7.12.5-1.fc8.i386 requires libImath.so.4
	vips - 7.12.5-1.fc8.i386 requires libHalf.so.4
	vips - 7.12.5-1.fc8.i386 requires libIlmImf.so.4
	vips - 7.12.5-1.fc8.i386 requires libIex.so.4
	vips-python - 7.12.5-1.fc8.i386 requires libImath.so.4
	vips-python - 7.12.5-1.fc8.i386 requires libHalf.so.4
	vips-python - 7.12.5-1.fc8.i386 requires libIlmImf.so.4
	vips-python - 7.12.5-1.fc8.i386 requires libIex.so.4
	vips-tools - 7.12.5-1.fc8.i386 requires libImath.so.4
	vips-tools - 7.12.5-1.fc8.i386 requires libHalf.so.4
	vips-tools - 7.12.5-1.fc8.i386 requires libIlmImf.so.4
	vips-tools - 7.12.5-1.fc8.i386 requires libIex.so.4
	yafray - 0.0.9-3.fc8.i386 requires libImath.so.4
	yafray - 0.0.9-3.fc8.i386 requires libHalf.so.4
	yafray - 0.0.9-3.fc8.i386 requires libIlmImf.so.4
	yafray - 0.0.9-3.fc8.i386 requires libIex.so.4



Broken deps for x86_64
----------------------------------------------------------
	Pixie - 2.2.2-2.fc8.i386 requires libImath.so.4
	Pixie - 2.2.2-2.fc8.i386 requires libHalf.so.4
	Pixie - 2.2.2-2.fc8.i386 requires libIlmImf.so.4
	Pixie - 2.2.2-2.fc8.i386 requires libIex.so.4
	Pixie - 2.2.2-2.fc8.x86_64 requires libIex.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.x86_64 requires libHalf.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.x86_64 requires libImath.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.i386 requires libImath.so.4
	aqsis - 1.2.0-5.fc8.i386 requires libHalf.so.4
	aqsis - 1.2.0-5.fc8.i386 requires libIlmImf.so.4
	aqsis - 1.2.0-5.fc8.i386 requires libIex.so.4
	aqsis - 1.2.0-5.fc8.x86_64 requires libHalf.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.x86_64 requires libIex.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.x86_64 requires libImath.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	blender - 2.45-3.fc8.x86_64 requires libHalf.so.4()(64bit)
	blender - 2.45-3.fc8.x86_64 requires libIex.so.4()(64bit)
	blender - 2.45-3.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	blender - 2.45-3.fc8.x86_64 requires libImath.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libHalf.so.4
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libImath.so.4
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libIlmImf.so.4
	cinepaint-libs - 0.22.1-4.fc8.i386 requires libIex.so.4
	cinepaint-libs - 0.22.1-4.fc8.x86_64 requires libIex.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.x86_64 requires libHalf.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.x86_64 requires libImath.so.4()(64bit)
	fyre - 1.0.1-3.fc8.x86_64 requires libHalf.so.4()(64bit)
	fyre - 1.0.1-3.fc8.x86_64 requires libIex.so.4()(64bit)
	fyre - 1.0.1-3.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	fyre - 1.0.1-3.fc8.x86_64 requires libImath.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.x86_64 requires libImath.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.x86_64 requires libIex.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.x86_64 requires libHalf.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.i386 requires libImath.so.4
	k3d - 0.6.7.0-3.fc8.i386 requires libIlmImf.so.4
	k3d - 0.6.7.0-3.fc8.i386 requires libIex.so.4
	k3d - 0.6.7.0-3.fc8.i386 requires libHalf.so.4
	kdebase - 6:3.5.8-2.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.x86_64 requires libImath.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.x86_64 requires libIex.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.x86_64 requires libHalf.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.i386 requires libImath.so.4
	kdebase4 - 3.93.0-5.fc8.i386 requires libHalf.so.4
	kdebase4 - 3.93.0-5.fc8.i386 requires libIlmImf.so.4
	kdebase4 - 3.93.0-5.fc8.i386 requires libIex.so.4
	kdegraphics - 7:3.5.8-1.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	kdelibs - 6:3.5.8-2.fc8.i386 requires libIlmImf.so.4
	kdelibs - 6:3.5.8-2.fc8.i386 requires libHalf.so.4
	kdelibs - 6:3.5.8-2.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	kdelibs - 6:3.5.8-2.fc8.x86_64 requires libHalf.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.x86_64 requires libImath.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.x86_64 requires libIex.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.x86_64 requires libHalf.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.i386 requires libImath.so.4
	kdelibs4 - 3.93.0-11.fc8.i386 requires libIlmImf.so.4
	kdelibs4 - 3.93.0-11.fc8.i386 requires libIex.so.4
	kdelibs4 - 3.93.0-11.fc8.i386 requires libHalf.so.4
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	koffice-krita - 1.6.3-11.fc8.x86_64 requires libHalf.so.4()(64bit)
	koffice-krita - 1.6.3-11.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	koffice-krita - 1.6.3-11.fc8.i386 requires libHalf.so.4
	koffice-krita - 1.6.3-11.fc8.i386 requires libIlmImf.so.4
	nip2 - 7.12.5-1.fc8.x86_64 requires libHalf.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.x86_64 requires libIex.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.x86_64 requires libImath.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.x86_64 requires libginac-1.3.so.2()(64bit)
	polyxmass-bin - 0.9.3-2.fc6.x86_64 requires libpolyxmass.so.10()(64bit)
	qtpfsgui - 1.8.12-1.fc8.x86_64 requires libHalf.so.4()(64bit)
	qtpfsgui - 1.8.12-1.fc8.x86_64 requires libIex.so.4()(64bit)
	qtpfsgui - 1.8.12-1.fc8.x86_64 requires libImath.so.4()(64bit)
	qtpfsgui - 1.8.12-1.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	scim-python-english - 0.1.4-2.fc8.x86_64 requires scim-python = 0:%{epoch}:0.1.4-2.fc8
	vips - 7.12.5-1.fc8.x86_64 requires libHalf.so.4()(64bit)
	vips - 7.12.5-1.fc8.x86_64 requires libIex.so.4()(64bit)
	vips - 7.12.5-1.fc8.x86_64 requires libImath.so.4()(64bit)
	vips - 7.12.5-1.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	vips - 7.12.5-1.fc8.i386 requires libImath.so.4
	vips - 7.12.5-1.fc8.i386 requires libHalf.so.4
	vips - 7.12.5-1.fc8.i386 requires libIlmImf.so.4
	vips - 7.12.5-1.fc8.i386 requires libIex.so.4
	vips-python - 7.12.5-1.fc8.x86_64 requires libHalf.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.x86_64 requires libIex.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.x86_64 requires libImath.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.x86_64 requires libHalf.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.x86_64 requires libIex.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.x86_64 requires libImath.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	yafray - 0.0.9-3.fc8.x86_64 requires libHalf.so.4()(64bit)
	yafray - 0.0.9-3.fc8.x86_64 requires libIex.so.4()(64bit)
	yafray - 0.0.9-3.fc8.x86_64 requires libImath.so.4()(64bit)
	yafray - 0.0.9-3.fc8.x86_64 requires libIlmImf.so.4()(64bit)
	yafray - 0.0.9-3.fc8.i386 requires libImath.so.4
	yafray - 0.0.9-3.fc8.i386 requires libHalf.so.4
	yafray - 0.0.9-3.fc8.i386 requires libIlmImf.so.4
	yafray - 0.0.9-3.fc8.i386 requires libIex.so.4



Broken deps for ppc
----------------------------------------------------------
	Pixie - 2.2.2-2.fc8.ppc requires libImath.so.4
	Pixie - 2.2.2-2.fc8.ppc requires libHalf.so.4
	Pixie - 2.2.2-2.fc8.ppc requires libIlmImf.so.4
	Pixie - 2.2.2-2.fc8.ppc requires libIex.so.4
	Pixie - 2.2.2-2.fc8.ppc64 requires libIex.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.ppc64 requires libHalf.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.ppc64 requires libImath.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc requires libImath.so.4
	aqsis - 1.2.0-5.fc8.ppc requires libHalf.so.4
	aqsis - 1.2.0-5.fc8.ppc requires libIlmImf.so.4
	aqsis - 1.2.0-5.fc8.ppc requires libIex.so.4
	aqsis - 1.2.0-5.fc8.ppc64 requires libHalf.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc64 requires libIex.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc64 requires libImath.so.4()(64bit)
	blender - 2.45-3.fc8.ppc requires libHalf.so.4
	blender - 2.45-3.fc8.ppc requires libImath.so.4
	blender - 2.45-3.fc8.ppc requires libIlmImf.so.4
	blender - 2.45-3.fc8.ppc requires libIex.so.4
	cinepaint-libs - 0.22.1-4.fc8.ppc requires libHalf.so.4
	cinepaint-libs - 0.22.1-4.fc8.ppc requires libImath.so.4
	cinepaint-libs - 0.22.1-4.fc8.ppc requires libIlmImf.so.4
	cinepaint-libs - 0.22.1-4.fc8.ppc requires libIex.so.4
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libIex.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libHalf.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libImath.so.4()(64bit)
	fyre - 1.0.1-3.fc8.ppc requires libImath.so.4
	fyre - 1.0.1-3.fc8.ppc requires libHalf.so.4
	fyre - 1.0.1-3.fc8.ppc requires libIlmImf.so.4
	fyre - 1.0.1-3.fc8.ppc requires libIex.so.4
	k3d - 0.6.7.0-3.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc64 requires libImath.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc64 requires libIex.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc64 requires libHalf.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc requires libImath.so.4
	k3d - 0.6.7.0-3.fc8.ppc requires libIlmImf.so.4
	k3d - 0.6.7.0-3.fc8.ppc requires libIex.so.4
	k3d - 0.6.7.0-3.fc8.ppc requires libHalf.so.4
	kdebase - 6:3.5.8-2.fc8.ppc requires libIlmImf.so.4
	kdebase4 - 3.93.0-5.fc8.ppc requires libImath.so.4
	kdebase4 - 3.93.0-5.fc8.ppc requires libHalf.so.4
	kdebase4 - 3.93.0-5.fc8.ppc requires libIlmImf.so.4
	kdebase4 - 3.93.0-5.fc8.ppc requires libIex.so.4
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libImath.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libIex.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libHalf.so.4()(64bit)
	kdegraphics - 7:3.5.8-1.fc8.ppc requires libIlmImf.so.4
	kdelibs - 6:3.5.8-2.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kdelibs - 6:3.5.8-2.fc8.ppc64 requires libHalf.so.4()(64bit)
	kdelibs - 6:3.5.8-2.fc8.ppc requires libIlmImf.so.4
	kdelibs - 6:3.5.8-2.fc8.ppc requires libHalf.so.4
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libImath.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libIex.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libHalf.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc requires libImath.so.4
	kdelibs4 - 3.93.0-11.fc8.ppc requires libIlmImf.so.4
	kdelibs4 - 3.93.0-11.fc8.ppc requires libIex.so.4
	kdelibs4 - 3.93.0-11.fc8.ppc requires libHalf.so.4
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8smp
	koffice-krita - 1.6.3-11.fc8.ppc requires libHalf.so.4
	koffice-krita - 1.6.3-11.fc8.ppc requires libIlmImf.so.4
	koffice-krita - 1.6.3-11.fc8.ppc64 requires libHalf.so.4()(64bit)
	koffice-krita - 1.6.3-11.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.ppc requires libImath.so.4
	nip2 - 7.12.5-1.fc8.ppc requires libHalf.so.4
	nip2 - 7.12.5-1.fc8.ppc requires libIlmImf.so.4
	nip2 - 7.12.5-1.fc8.ppc requires libIex.so.4
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.ppc requires libginac-1.3.so.2
	polyxmass-bin - 0.9.3-2.fc6.ppc requires libpolyxmass.so.10
	qtpfsgui - 1.8.12-1.fc8.ppc requires libImath.so.4
	qtpfsgui - 1.8.12-1.fc8.ppc requires libHalf.so.4
	qtpfsgui - 1.8.12-1.fc8.ppc requires libIlmImf.so.4
	qtpfsgui - 1.8.12-1.fc8.ppc requires libIex.so.4
	scim-python-english - 0.1.4-2.fc8.ppc requires scim-python = 0:%{epoch}:0.1.4-2.fc8
	vips - 7.12.5-1.fc8.ppc requires libImath.so.4
	vips - 7.12.5-1.fc8.ppc requires libHalf.so.4
	vips - 7.12.5-1.fc8.ppc requires libIlmImf.so.4
	vips - 7.12.5-1.fc8.ppc requires libIex.so.4
	vips - 7.12.5-1.fc8.ppc64 requires libHalf.so.4()(64bit)
	vips - 7.12.5-1.fc8.ppc64 requires libIex.so.4()(64bit)
	vips - 7.12.5-1.fc8.ppc64 requires libImath.so.4()(64bit)
	vips - 7.12.5-1.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.ppc requires libImath.so.4
	vips-python - 7.12.5-1.fc8.ppc requires libHalf.so.4
	vips-python - 7.12.5-1.fc8.ppc requires libIlmImf.so.4
	vips-python - 7.12.5-1.fc8.ppc requires libIex.so.4
	vips-tools - 7.12.5-1.fc8.ppc requires libImath.so.4
	vips-tools - 7.12.5-1.fc8.ppc requires libHalf.so.4
	vips-tools - 7.12.5-1.fc8.ppc requires libIlmImf.so.4
	vips-tools - 7.12.5-1.fc8.ppc requires libIex.so.4
	wammu - 0.19-3.fc8.noarch requires python-gammu
	yafray - 0.0.9-3.fc8.ppc64 requires libHalf.so.4()(64bit)
	yafray - 0.0.9-3.fc8.ppc64 requires libIex.so.4()(64bit)
	yafray - 0.0.9-3.fc8.ppc64 requires libImath.so.4()(64bit)
	yafray - 0.0.9-3.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	yafray - 0.0.9-3.fc8.ppc requires libImath.so.4
	yafray - 0.0.9-3.fc8.ppc requires libHalf.so.4
	yafray - 0.0.9-3.fc8.ppc requires libIlmImf.so.4
	yafray - 0.0.9-3.fc8.ppc requires libIex.so.4



Broken deps for ppc64
----------------------------------------------------------
	Pixie - 2.2.2-2.fc8.ppc64 requires libIex.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.ppc64 requires libHalf.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	Pixie - 2.2.2-2.fc8.ppc64 requires libImath.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc64 requires libHalf.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc64 requires libIex.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	aqsis - 1.2.0-5.fc8.ppc64 requires libImath.so.4()(64bit)
	beryl-gnome - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	beryl-kde - 0.2.1-1.fc8.ppc64 requires emerald >= 0:0.2.1
	blender - 2.45-3.fc8.ppc64 requires libHalf.so.4()(64bit)
	blender - 2.45-3.fc8.ppc64 requires libIex.so.4()(64bit)
	blender - 2.45-3.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	blender - 2.45-3.fc8.ppc64 requires libImath.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libIex.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libHalf.so.4()(64bit)
	cinepaint-libs - 0.22.1-4.fc8.ppc64 requires libImath.so.4()(64bit)
	emerald-themes - 0.5.2-1.fc8.noarch requires emerald >= 0:0.5.2
	emerald-themes - 0.5.2-1.fc8.noarch requires compiz >= 0:0.5.2
	fyre - 1.0.1-3.fc8.ppc64 requires libHalf.so.4()(64bit)
	fyre - 1.0.1-3.fc8.ppc64 requires libIex.so.4()(64bit)
	fyre - 1.0.1-3.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	fyre - 1.0.1-3.fc8.ppc64 requires libImath.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc64 requires libImath.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc64 requires libIex.so.4()(64bit)
	k3d - 0.6.7.0-3.fc8.ppc64 requires libHalf.so.4()(64bit)
	kdebase - 6:3.5.8-2.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libImath.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libIex.so.4()(64bit)
	kdebase4 - 3.93.0-5.fc8.ppc64 requires libHalf.so.4()(64bit)
	kdegraphics - 7:3.5.8-1.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kdelibs - 6:3.5.8-2.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kdelibs - 6:3.5.8-2.fc8.ppc64 requires libHalf.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libImath.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libIex.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libHalf.so.4()(64bit)
	kdelibs4 - 3.93.0-11.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8kdump
	koffice-krita - 1.6.3-11.fc8.ppc64 requires libHalf.so.4()(64bit)
	koffice-krita - 1.6.3-11.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.ppc64 requires libHalf.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.ppc64 requires libIex.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.ppc64 requires libImath.so.4()(64bit)
	nip2 - 7.12.5-1.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	octave-forge - 2006.07.09-9.fc7.ppc64 requires libginac-1.3.so.2()(64bit)
	qtpfsgui - 1.8.12-1.fc8.ppc64 requires libHalf.so.4()(64bit)
	qtpfsgui - 1.8.12-1.fc8.ppc64 requires libIex.so.4()(64bit)
	qtpfsgui - 1.8.12-1.fc8.ppc64 requires libImath.so.4()(64bit)
	qtpfsgui - 1.8.12-1.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	scim-python-english - 0.1.4-2.fc8.ppc64 requires scim-python = 0:%{epoch}:0.1.4-2.fc8
	vips - 7.12.5-1.fc8.ppc64 requires libHalf.so.4()(64bit)
	vips - 7.12.5-1.fc8.ppc64 requires libIex.so.4()(64bit)
	vips - 7.12.5-1.fc8.ppc64 requires libImath.so.4()(64bit)
	vips - 7.12.5-1.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.ppc64 requires libHalf.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.ppc64 requires libIex.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	vips-python - 7.12.5-1.fc8.ppc64 requires libImath.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.ppc64 requires libHalf.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.ppc64 requires libIex.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.ppc64 requires libImath.so.4()(64bit)
	vips-tools - 7.12.5-1.fc8.ppc64 requires libIlmImf.so.4()(64bit)
	wammu - 0.19-3.fc8.noarch requires python-gammu
	xorg-x11-drivers - 7.2-8.fc8.ppc64 requires synaptics
	yafray - 0.0.9-3.fc8.ppc64 requires libHalf.so.4()(64bit)
	yafray - 0.0.9-3.fc8.ppc64 requires libIex.so.4()(64bit)
	yafray - 0.0.9-3.fc8.ppc64 requires libImath.so.4()(64bit)
	yafray - 0.0.9-3.fc8.ppc64 requires libIlmImf.so.4()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]