[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help! Can't update! (was Re: rawhide report: 20071024 changes)



On 10/24/07, Matthew Saltzman <mjs exchange clemson edu> wrote:
> One more piece of information: Installing directly with rpm works with
> no complaint (at least with all those keys installed).  So this is
> apparently something to do with yum.

known issue

fedore-release package was updated for F8 final which turns on sig checking.

development repo does not garuantee signed packages...so until all the
packages are signed in preparation for f8 going gold, gpg checking
will fail.

Sooooooo, what you can do is turn gpg checking off in the repo
configuration file until f8 goes gold.

-jef"I think its great that gpg checking was turned on before all the
packages were signed. It's a good test to make sure the gpg checking
is actually working."spaleta


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]