[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firefox-2.0.0.8 Upgrade Problems in F7



On 10/24/07, Adam Huffman <bloch verdurin com> wrote:
> I tried the skip-broken plugin to resolve this problem but it failed to,
> um, skip the broken packages.  Can't find it as a component in bugzilla.

That happened to me, too.  So I tried "yum upgrade yum rpm" first
(since both of them were in my pending updates list), then tried
again.  The second time, skip-broken worked.  This is on a 32-bit x86
box.
-- 
Jerry James
http://loganjerry.googlepages.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]