[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071025 changes



New package compizconfig-python
	Python bindings for the Compiz Configuration System

New package ql2100-firmware
	Firmware for qlogic 2100 devices

New package ql2200-firmware
	Firmware for qlogic 2200 devices

New package ql23xx-firmware
	Firmware for qlogic 23xx devices

New package ql2400-firmware
	Firmware for qlogic 2400 devices


 
Updated Packages:

NetworkManager-1:0.7.0-0.3.svn3020.fc8
--------------------------------------
* Wed Oct 24 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.3.svn3020
- Fix WPA Enterprise connections that use certificates
- Better display of SSIDs in the menu

* Wed Oct 24 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.3.svn3016
- Fix getting current access point
- Fix WPA Enterprise connections
- Wireless dialog now defaults to sensible choices based on the connection
- Tell nscd to restart if needed, don't silently kill it

control-center-1:2.20.1-5.fc8
-----------------------------
* Wed Oct 24 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-5
- Fix the orca command in the default applications capplet (#351471)

* Fri Oct 19 2007 - Ray Strode <rstrode redhat com> - 2.20.1-4
- Update libxklavier buildreq (bug 339731)

dhcp-12:3.0.6-10.fc8
--------------------
* Wed Oct 24 2007 David Cantrell <dcantrell redhat com> - 12:3.0.6-10
- Fix 'restart' mode in init script (#349341)
- Make sure restorecon is run on /var/lib/dhcpd/dhcpd.leases (#251688)

* Tue Oct 23 2007 David Cantrell <dcantrell redhat com> - 12:3.0.6-9
- Add missing /etc/openldap/dhcp.schema file (#330471)

emacs-22.1-6.fc8
----------------
* Wed Oct 24 2007 Jeremy Katz <katzj redhat com> - 22.1-6
- Update rpm-spec-mode to the current upstream (#306841)

* Wed Sep 12 2007 Chip Coldwell <coldwell redhat com> - 22.1-5
- require xorg-x11-fonts-ISO8859-1-100dpi instead of 75dpi (Resolves: bz281861)
- drop broken python mode (Resolves: bz262801)

* Mon Sep 10 2007 Chip Coldwell <coldwell redhat com> - 22.1-4
- fix pkgconfig path (from pkg-config to pkgconfig (Jonathan Underwood)
- use macro instead of variable style for buildroot.

epiphany-extensions-2.20.1-2.fc8
--------------------------------
* Tue Oct 23 2007 Jeremy Katz <katzj redhat com>- 2.20.1-2
- Rebuild for new firefox

fedora-release-notes-8.0.0-2
----------------------------
* Wed Oct 24 2007 Paul W. Frields <stickster gmail com> - 8.0.0-2
- Fix leftover draft notice on local startpage copy (#350801)

gnokii-0.6.18-2.fc8
-------------------
* Tue Oct 23 2007 - Jeremy Katz <katzj redhat com> - 0.6.18-2
- Quick fix to multilib conflict (#335161)

kdebase4-3.94.0-1.fc8
---------------------
* Fri Oct 19 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.94.0-1
- update to 3.94.0

* Thu Oct 04 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.93.0-5
- don't make this the default kdebase on F9 yet
- drop ExcludeArch: ppc64 (#300601)

* Fri Sep 21 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.93.0-4
- ExcludeArch: ppc64 (#300601)
- update description

kdelibs4-3.94.0-2.fc8
---------------------
* Thu Oct 18 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.94.0-2
- drop optional BR hspell-devel again due to broken x86_64 static library

* Thu Oct 18 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.94.0-1
- update to 3.94.0
- BR soprano-devel >= 1.95.0
- don't rename js to kjs after installation, fixed upstream
- update parallel-devel patch
- drop kde#149704 patch, fixed upstream
- drop colorscheme-hack patch
- backport upstream fix for unversioned kpty library (rev 724528)
- add new BRs hspell-devel and jasper-devel
- 3.94.0 generates some manpages, add them to the file list

* Thu Oct 04 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.93.0-11
- don't make this the default kdelibs on F9 yet
- retry ppc64 build (#300571)

kdepimlibs-3.94.0-1.fc8
-----------------------
* Thu Oct 18 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.94.0-1
- update to 3.94.0
- add new %{_kde4_libdir}/Gpgmepp directory to file list

libcompizconfig-0.6.0-3.fc8
---------------------------
* Wed Oct 24 2007 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> 0.6.0-3
- -devel requires compiz-devel >= version

* Wed Oct 24 2007 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> 0.6.0-2
- >= instead of = to allow compiz upgrade flexibility

* Tue Oct 23 2007 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> 0.6.0-1
- official 0.6.0 release

libraw1394-1.3.0-3.fc8
----------------------
* Wed Oct 24 2007 Jarod Wilson <jwilson redhat com> - 1.3.0-3
- Update firewire-cdev.h to match kernel and eliminate
  bitfield usage, fixes capture on big-endian systems (#345221)

libtheora-0:1.0beta2-2.fc8
--------------------------
* Wed Oct 24 2007 Hans de Goede <j w r degoede hhs nl> 1.0beta2-2
- Put Obsoletes/Provides theora-exp-devel in the -devel package instead of in
  the -tools package (oops)
- Install png2theora (bz 349951)

liferea-1.2.23-4.fc8
--------------------
* Wed Oct 24 2007 Jeremy Katz <katzj redhat com> - 1.2.23-4
- Fix build against new NetworkManager

memtest86+-1.70-4.fc8
---------------------
* Wed Oct 24 2007 Peter Jones <pjones redhat com> - 1.70-4
- Fix mactel support.

python-2.5.1-14.fc8
-------------------
* Wed Oct 24 2007 James Antill <jantill redhat com> - 2.5.1-14
- Remove bintuils dep. for live CD ... add work around for ctypes

* Mon Oct 22 2007 James Antill <jantill redhat com> - 2.5.1-13
- Add tix buildprereq
- Add tkinter patch
- Resolves: #281751
- Fix ctypes loading of libraries, add requires on binutils
- Resolves: #307221
- Possible fix for CVE-2007-4965 possible exploitable integer overflow
- Resolves: #295971

* Tue Oct 16 2007 Mike Bonnet <mikeb redhat com> - 2.5.1-12
- fix marshalling of objects in xmlrpclib (python bug #1739842)

selinux-policy-3.0.8-32.fc8
---------------------------
* Wed Oct 24 2007 Dan Walsh <dwalsh redhat com> 3.0.8-32
- Dontaudit mail programs looking at munin_var_lib

* Tue Oct 23 2007 Dan Walsh <dwalsh redhat com> 3.0.8-31
- Fixes for vmware
- Additional textrel_shlib_t for codecs

soprano-1.95.0-1.fc8
--------------------
* Tue Oct 16 2007 Kevin Kofler <Kevin tigcc ticalc org> 1.95.0-1
- update to 1.95.0 (Soprano 2 beta 2)
- new BRs clucene-core-devel, raptor-devel >= 1.4.15
- now need redland-devel >= 1.0.6
- add patch to find CLucene (clucene-config.h is moved in the Fedora package)
- new Requires: pkg-config for -devel

wpa_supplicant-1:0.5.7-12.fc8
-----------------------------
* Wed Oct 24 2007 Dan Williams <dcbw redhat com> - 0.5.7-12
- Fix conversion of byte arrays to strings by ensuring the buffer is NULL
    terminated after conversion

* Sat Oct 20 2007 Dan Williams <dcbw redhat com> - 0.5.7-11
- Add BLOB support to the D-Bus interface
- Fix D-Bus interface permissions so that only root can use the wpa_supplicant
    D-Bus interface

Broken deps for i386
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.i386 requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.i386 requires firefox = 0:2.0.0.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.i386 requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	openvrml - 0.16.6-4.fc8.i386 requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.i386 requires firefox-devel = 0:2.0.0.6
	polyxmass-bin - 0.9.3-2.fc6.i386 requires libpolyxmass.so.10
	ruby-gtkmozembed - 0.16.0-12.fc8.i386 requires firefox = 0:2.0.0.6



Broken deps for x86_64
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.x86_64 requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.x86_64 requires firefox = 0:2.0.0.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.x86_64 requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	openvrml - 0.16.6-4.fc8.i386 requires firefox = 0:2.0.0.6
	openvrml - 0.16.6-4.fc8.x86_64 requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.x86_64 requires firefox-devel = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.i386 requires firefox-devel = 0:2.0.0.6
	polyxmass-bin - 0.9.3-2.fc6.x86_64 requires libpolyxmass.so.10()(64bit)
	ruby-gtkmozembed - 0.16.0-12.fc8.x86_64 requires firefox = 0:2.0.0.6



Broken deps for ppc
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.ppc requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.ppc requires firefox = 0:2.0.0.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.ppc requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8smp
	openvrml - 0.16.6-4.fc8.ppc64 requires firefox = 0:2.0.0.6
	openvrml - 0.16.6-4.fc8.ppc requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.ppc requires firefox-devel = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.ppc64 requires firefox-devel = 0:2.0.0.6
	polyxmass-bin - 0.9.3-2.fc6.ppc requires libpolyxmass.so.10
	ruby-gtkmozembed - 0.16.0-12.fc8.ppc requires firefox = 0:2.0.0.6



Broken deps for ppc64
----------------------------------------------------------
	Miro - 0.9.8.1-6.fc8.ppc64 requires firefox = 0:2.0.0.6
	chmsee - 1.0.0-1.24.fc8.ppc64 requires firefox = 0:2.0.0.6
	gnome-python2-gtkmozembed - 2.19.1-7.fc8.ppc64 requires firefox = 0:2.0.0.6
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8kdump
	openvrml - 0.16.6-4.fc8.ppc64 requires firefox = 0:2.0.0.6
	openvrml-devel - 0.16.6-4.fc8.ppc64 requires firefox-devel = 0:2.0.0.6
	ruby-gtkmozembed - 0.16.0-12.fc8.ppc64 requires firefox = 0:2.0.0.6




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]