[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 8 blocker update - testers needed (still!)



On Fri, 2007-10-26 at 19:18 -0400, Will Woods wrote:

> * Bug 354781: NEW - skvidal
> - yum-skip-broken changes yum's dependency solver even when it's not
> active
> 
> This is a bug with the popular yum-skip-broken plugin that could cause
> it to make upgrades from F7 fail. Upgrade failures are bad. 

Neither I nor the reporter (notting) can make this happen again and
looking at the code which runs in skip-broken it isn't even possible so
something else happened during that run where he noticed the issue but
it's not this bug. So this one is closed.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]