[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071027 changes



 

 
Updated Packages:

NetworkManager-1:0.7.0-0.5.svn3030.fc8
--------------------------------------
* Sat Oct 27 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.5.svn3030
- Fix crash when getting WPA secrets (rh #355041)

* Fri Oct 26 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.4.svn3030
- Bring up ethernet devices by default if no connections are defined (rh #339201)
- Fix crash when switching networks or bringing up secrets dialog (rh #353091)
- Fix crash when editing VPN connection properties a second time
- Fix crash when cancelling the secrets dialog if another connection was
    activated in the mean time
- Fix disembodied notification bubbles (rh #333391)

* Thu Oct 25 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.4.svn3020
- Handle PEM certificates
- Hide WPA-PSK Type combo since it's as yet unused
- Fix applet crash when AP security options changed and old secrets are still
    in the keyring
- Fix applet crash connecting to unencrypted APs via the other network dialog

NetworkManager-vpnc-1:0.7.0-0.4.svn3030.fc8
-------------------------------------------
* Sat Oct 27 2007 Dan Williams <dcbw redhat com> - 1:0.7.0-0.4.svn3030
- Fix a crash when editing VPN properties a second time

anaconda-11.3.0.47-1
--------------------
* Fri Oct 26 2007 Bill Nottingham <notting redhat com> - 11.3.0.47-1
- fix live install (#354571)

bug-buddy-1:2.20.1-1.fc8
------------------------
* Fri Oct 26 2007 Matthias Clasen <mclasen redhat com> - 1:2.20.1-1
- Update to 2.20.1
- Drop obsolete patches

esound-1:0.2.38-6.fc8
---------------------
* Fri Oct 26 2007 - Bastien Nocera <bnocera redhat com> - 1:0.2.38-6
- Kill the main esound package, so people don't try to use it instead of
  pulseaudio itself (#353051)

gnome-libs-1:1.4.2-6.fc8
------------------------
* Fri Oct 26 2007 Paul Howarth <paul city-fan org> 1:1.4.2-6
- Clarify licensing (db 1.85 is BSD with advertising, and many objects link
  to it)
- Don't manually install files in %install that aren't going to be packaged
- Preserve timestamps of files copied directly from source to installed package
- Encode ChangeLog as UTF-8
- Fix multiarch conflicts in %{_bindir}/gnome-config,
  %{_bindir}/libart-config, and
  %{_includedir}/gnome-1.0/libart_lgpl/art_config.h (#341321)
- Add patch to help configure find umode_t and hence avoid ppc64 build failure
- Use xdg-open in preference to htmlview for Fedora 7 onwards

kdepim-6:3.5.8-4.svn20071013.ent.fc8
------------------------------------
* Fri Oct 26 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-4.20071013.ent
- -libs: Obsoletes: %name ... to help out multilib upgrades

* Sun Oct 14 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-3.20071013.ent
- -libs: %post/%postun /sbin/ldconfig
- -libs conditional (f8+)

* Sun Oct 14 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.8-2.20071013.ent
- -libs subpkg (to be more multilib friendly)

kernel-2.6.23.1-37.fc8
----------------------
* Fri Oct 26 2007 John W. Linville <linville redhat com>
- iwlwifi: clear irqs before enabling them

* Thu Oct 25 2007 Chuck Ebbert <cebbert redhat com>
- ALSA 1.0.15
- Fix ppc64 DSO unwinder bug (#350291).
- Fix linker script bug preventing Fedora bringup on IA64.
- Kill not-always-relevant debug message in ath5k driver.

* Wed Oct 24 2007 Dave Jones <davej redhat com>
- Disable early boot debugging for release.

opyum-0.0.3-1.fc8
-----------------

polyxmass-bin-0.9.7-2.fc8
-------------------------
* Fri Oct 26 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.7-2
- migrate to new tooltips

* Wed Aug 22 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.7-1
- version upgrade
- new license tag

pungi-1.1.8-1.fc8
-----------------
* Sat Oct 27 2007 Jesse Keating <jkeating redhat com> - 1.1.8-1
- Add eclipse group.

* Tue Oct 23 2007 Jesse Keating <jkeating redhat com> - 1.1.7-1
- Add java-development to the group set.

selinux-policy-3.0.8-36.fc8
---------------------------
* Fri Oct 26 2007 Dan Walsh <dwalsh redhat com> 3.0.8-36
- Allow unconfined_t to run crontab -e as root

* Thu Oct 25 2007 Dan Walsh <dwalsh redhat com> 3.0.8-35
- Add ecryptfs definition

* Thu Oct 25 2007 Dan Walsh <dwalsh redhat com> 3.0.8-34
- Allow automounter to create a sock file in /var/run/autofs
- Fix corecmd_search_sbin to  be corecmd_search_bin

system-config-firewall-1.0.8-3.fc8
----------------------------------
* Fri Oct 26 2007 Thomas Woerner <twoerner redhat com> 1.0.8-3
- bump release for CVS

* Fri Oct 26 2007 Thomas Woerner <twoerner redhat com> 1.0.8-2
- lokkit: write new config with nostart option (rhbz#353961)
- translation fixes for de, it, nb, sr latin

xen-3.1.0-13.fc8
----------------
* Fri Oct 26 2007 Daniel P. Berrange <berrange redhat com> - 3.1.0-13.fc8
- Fixed xenbaked tmpfile flaw (CVE-2007-3919)

Broken deps for i386
----------------------------------------------------------
	kdemultimedia-extras - 6:3.5.8-6.fc8.i386 requires kdemultimedia-extras-libs- = 6:3.5.8-6.fc8
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.220.rc9.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE



Broken deps for x86_64
----------------------------------------------------------
	kdemultimedia-extras - 6:3.5.8-6.fc8.x86_64 requires kdemultimedia-extras-libs- = 6:3.5.8-6.fc8
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8



Broken deps for ppc
----------------------------------------------------------
	kdemultimedia-extras - 6:3.5.8-6.fc8.ppc requires kdemultimedia-extras-libs- = 6:3.5.8-6.fc8
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.220.rc9.git2.fc8smp



Broken deps for ppc64
----------------------------------------------------------
	kdemultimedia-extras - 6:3.5.8-6.fc8.ppc64 requires kdemultimedia-extras-libs- = 6:3.5.8-6.fc8
	kmod-em8300 - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.220.rc9.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.220.rc9.git2.fc8kdump




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]