[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel-2.6.23.1-30.fc8 problem with symbios scsi controllers.



Title: Signature
Dave Jones wrote:
On Wed, Oct 24, 2007 at 06:14:36PM +0100, Howard Wilkinson wrote:


On the kernel that works, is anything in the above section different?
  
Yes the kernel saw some data about the bridges! I do not have a dump to hand but may be able to reproduce if needed
 > PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a 
 > report

Worth a shot.  Also give pci=noacpi a try if that still doesn't fix it.
  
pci=routeirq fails with same problem
pci=noacpi works in that it sees the disc but the network will not start the loopback device - probably unrelated as I have seen something similar elsewhere.

On the face of things, interrupt routing is screwed up somehow, and
everything goes south shortly after initialisation.
Give those boot params a try, and see if that helps any.
Sadly, this isn't going to get fixed in time for F8 now, so we're
in the "hope there are workarounds" area for this.

(Final big hammer to try if all else fails - acpi=off)
  
This worked and will do me for now. But how do we go about getting this fixed, there are a LARGE number of these boxes in the field!
	Dave

  
Howard.

--

Howard Wilkinson

Phone:

+44(20)76907075

Coherent Technology Limited

Fax:

 

23 Northampton Square,

Mobile:

+44(7980)639379

United Kingdom, EC1V 0HL

Email:

howard cohtech com

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]