[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: IcedTea Plugin not working on F8 x86_64



I'm just guessing but it would seem logical that plugins-wrapped contains 32 to 64 bit wrappers. 

On 10/31/07, Jeff Spaleta <jspaleta gmail com> wrote:
On 10/31/07, Mark Bidewell <mark bidewell alumni clemson edu > wrote:
> MOZ_LIB_DIR being defined as in F7.
So its the new $MOZ_PLUGIN_DIR definition that is causing the problem here.

Is -wrapped something 64bit specific? Or is plugins-wrapped always
going to be available on all arches?  I wonder if there are any other
plugin packages which actually get burned by the change in plugin
path.

-jef

--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]