[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Python 3.0



On Saturday 01 September 2007 13:25:59 Josh Boyer wrote:
> We do.  FESCo has gone over this at least twice.  No parallel
> installable python packages have been allowed.  For a very long and
> agonizing read, see the zope/plone thread from a year or so ago.
>
> josh

This is different in the sense that it refers to a software preview and not to 
a compat issue.

This is more on the line of the long talked and proposed "branches" where some 
packages previews could be found. We have discussed this in several contexts, 
the last I remember is related with kde4, but this has appeared before 
related with other packages.

So I think that this should be viewed in a different light. And I certainly 
imagine that we will have at some point python-3.x and compat-python2x (with 
x being 6 or even possibly 7). So this is clearly a different subject. :-)

-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]