[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070904 changes



On Tue, 04 Sep 2007 12:22:37 +0100, Richard W.M. Jones wrote:

> Build System wrote:
> > 	ocaml-calendar - 1.10-6.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-curl - 0.2.1-3.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-expat - 0.9.1-6.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-extlib - 1.5-5.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-findlib - 1.1.2pl1-10.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-lablgl - 1.02-12.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-lablgtk - 2.6.0-8.20060908cvs.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-lablgtk-devel - 2.6.0-8.20060908cvs.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-libvirt - 0.3.2.4-1.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-pcre - 5.11.4-6.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-ssl - 0.4.2-3.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> > 	ocaml-ulex - 1.0-3.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
> 
> I haven't been able to rebuild the OCaml packages because of something I 
> don't understand which is happening in Koji.  I described the problem 
> here but didn't get an answer:
> 
> https://www.redhat.com/archives/fedora-maintainers/2007-September/msg00029.html
> 
> Same thing is still happening.  Here's an example from today:
> 
> http://koji.fedoraproject.org/koji/getfile?taskID=146743&name=root.log

Have you rebuilt ocaml-lablgl for the new version-release of ocaml
yet? It still requires the older ocaml = 3.10.0-4.fc8 as you can see
here, too

  http://koji.fedoraproject.org/koji/rpminfo?rpmID=191299

which is not available since ocaml is at 3.10.0-6.fc8 already.

Above broken deps report, on the contrary, is against frozen rawhide (=f8test2),
while packages in koji can be newer already.

HTH.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]