[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora 7 + Test Updates - 2007-09-04



======================================================================
The results in this summary consider Test Updates!
======================================================================
Summary of broken packages (by owner):

    andreas.bierfert AT lowlatency.de
        koffice-karbon - 1.6.2-3.fc7.i386    (19 days)
        koffice-kivio - 1.6.2-3.fc7.i386    (19 days)
        koffice-kspread - 1.6.2-3.fc7.i386    (19 days)

    bjohnson AT symetrix.com
        dbmail - 2.2.4-4.fc7.i386    (61 days)

    gauret AT free.fr
        glest-data - 2.0.0-2.fc7.noarch    (15 days)

    giallu AT gmail.com
        kmod-sysprof - 1.0.8-1.2.6.22.1_41.fc7.i586    (11 days)
        kmod-sysprof - 1.0.8-1.2.6.22.1_41.fc7.i686    (11 days)
        kmod-sysprof - 1.0.8-1.2.6.22.1_41.fc7.x86_64    (11 days)
        kmod-sysprof-PAE - 1.0.8-1.2.6.22.1_41.fc7.i686    (11 days)

    jeff AT ocjtech.us
        libeXosip2 - 3.0.1-1.fc7.i386    (6 days)
        libeXosip2 - 3.0.1-1.fc7.i386    (6 days)
        libeXosip2 - 3.0.1-1.fc7.ppc    (6 days)
        libeXosip2 - 3.0.1-1.fc7.x86_64    (6 days)

    lxtnow AT gmail.com
        python-gammu - 0.20-1.fc7.i386    (32 days)
        python-gammu - 0.20-1.fc7.ppc    (32 days)
        python-gammu - 0.20-1.fc7.x86_64    (32 days)

    oliver AT linux-kernel.at
        syck-php - 0.55-16.fc7.i386    (51 days)
        syck-php - 0.55-16.fc7.ppc    (51 days)
        syck-php - 0.55-16.fc7.x86_64    (51 days)

    peter AT thecodergeek.com
        empathy - 0.8-1.fc7.i386    (8 days)
        empathy - 0.8-1.fc7.ppc    (8 days)
        empathy - 0.8-1.fc7.x86_64    (8 days)

    tcallawa AT redhat.com
        compat-wxGTK-devel - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-devel - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-devel - 2.4.2-21.fc6.ppc    (50 days)
        compat-wxGTK-devel - 2.4.2-21.fc6.x86_64    (50 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.ppc    (50 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.x86_64    (50 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.ppc    (50 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.x86_64    (50 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.i386    (50 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.ppc    (50 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.x86_64    (50 days)

    twoerner AT redhat.com
        postfix-pflogsumm - 2:2.4.3-2.fc7.i386    (81 days)
        postfix-pflogsumm - 2:2.4.3-2.fc7.ppc    (81 days)
        postfix-pflogsumm - 2:2.4.3-2.fc7.x86_64    (81 days)


======================================================================
Broken packages in fedora-7-i386:

    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-gl-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    libeXosip2-3.0.1-1.fc7.i386  requires  libosipparser2.so.4
    libeXosip2-3.0.1-1.fc7.i386  requires  libosip2.so.4


======================================================================
Broken packages in fedora-7-ppc:

    compat-wxGTK-devel-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.ppc  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-gl-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    glest-data-2.0.0-2.fc7.noarch  requires  glest = 0:2.0.0
    libeXosip2-3.0.1-1.fc7.ppc  requires  libosipparser2.so.4
    libeXosip2-3.0.1-1.fc7.ppc  requires  libosip2.so.4


======================================================================
Broken packages in fedora-7-x86_64:

    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-devel-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.x86_64  requires  libwx_gtk-2.4.so.0()(64bit)
    compat-wxGTK-gl-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-gl-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    dbmail-2.2.4-4.fc7.i386  requires  dbmail-database-driver = 0:2.2.4-4.fc7
    koffice-karbon-1.6.2-3.fc7.i386  requires  koffice-core = 0:1.6.2-3.fc7
    koffice-kivio-1.6.2-3.fc7.i386  requires  koffice-core = 0:1.6.2-3.fc7
    koffice-kspread-1.6.2-3.fc7.i386  requires  koffice-core = 0:1.6.2-3.fc7
    libeXosip2-3.0.1-1.fc7.i386  requires  libosipparser2.so.4
    libeXosip2-3.0.1-1.fc7.i386  requires  libosip2.so.4
    libeXosip2-3.0.1-1.fc7.x86_64  requires  libosipparser2.so.4()(64bit)
    libeXosip2-3.0.1-1.fc7.x86_64  requires  libosip2.so.4()(64bit)


======================================================================
Broken packages in fedora-updates-7-i386:

    empathy-0.8-1.fc7.i386  requires  libmissioncontrol-config.so.0
    empathy-0.8-1.fc7.i386  requires  libmissioncontrol.so.0
    kmod-sysprof-1.0.8-1.2.6.22.1_41.fc7.i586  requires  kernel-i586 = 0:2.6.22.1-41.fc7
    kmod-sysprof-1.0.8-1.2.6.22.1_41.fc7.i686  requires  kernel-i686 = 0:2.6.22.1-41.fc7
    kmod-sysprof-PAE-1.0.8-1.2.6.22.1_41.fc7.i686  requires  kernel-i686 = 0:2.6.22.1-41.fc7PAE
    postfix-pflogsumm-2:2.4.3-2.fc7.i386  requires  postfix = 0:2.4.3-2.fc7
    python-gammu-0.20-1.fc7.i386  requires  libGammu.so.1
    syck-php-0.55-16.fc7.i386  requires  php = 0:5.2.2


======================================================================
Broken packages in fedora-updates-7-ppc:

    empathy-0.8-1.fc7.ppc  requires  libmissioncontrol-config.so.0
    empathy-0.8-1.fc7.ppc  requires  libmissioncontrol.so.0
    postfix-pflogsumm-2:2.4.3-2.fc7.ppc  requires  postfix = 0:2.4.3-2.fc7
    python-gammu-0.20-1.fc7.ppc  requires  libGammu.so.1
    syck-php-0.55-16.fc7.ppc  requires  php = 0:5.2.2


======================================================================
Broken packages in fedora-updates-7-x86_64:

    empathy-0.8-1.fc7.x86_64  requires  libmissioncontrol.so.0()(64bit)
    empathy-0.8-1.fc7.x86_64  requires  libmissioncontrol-config.so.0()(64bit)
    kmod-sysprof-1.0.8-1.2.6.22.1_41.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.22.1-41.fc7
    postfix-pflogsumm-2:2.4.3-2.fc7.x86_64  requires  postfix = 0:2.4.3-2.fc7
    python-gammu-0.20-1.fc7.x86_64  requires  libGammu.so.1()(64bit)
    syck-php-0.55-16.fc7.x86_64  requires  php = 0:5.2.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]