[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070905 changes



New package hamlib
	Run-time library to control radio transceivers and receivers

New package libedit
	The NetBSD Editline library (libedit)


 
Updated Packages:

apr-1.2.9-4
-----------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 1.2.9-4
- fix API/ABI of 32-bit builds (#254241)

* Tue Aug 21 2007 Joe Orton <jorton redhat com> 1.2.9-2
- fix License

* Mon Jun 25 2007 Bojan Smojver <bojan rexursive com> 1.2.9-1
- bump up to 1.2.9

apr-util-1.2.8-12
-----------------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 1.2.8-12
- rebuild for fixed APR 32-bit ABI
- remove sqlite driver from main package (#274521)

comps-extras-13-1
-----------------
* Tue Sep 04 2007 Bill Nottingham <notting redhat com> - 13-1
- add fonts icons, tweak sound & video, system tools

desktop-backgrounds-7.92-2
--------------------------
* Thu Aug 30 2007 Jeremy Katz <katzj redhat com> - 7.92-2
- need to include less infinity backgrounds for now; the space usage 
  kill livecds

httpd-2.2.4-10
--------------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 2.2.4-10
- rebuild for fixed APR

kdesvn-0.13.0-4.fc8
-------------------
* Mon Sep 03 2007 Joe Orton <jorton redhat com> 0.13.0-4
- rebuild for fixed 32-bit APR (#254241)

kernel-2.6.23-0.164.rc5.fc8
---------------------------
* Tue Sep 04 2007 Chuck Ebbert <cebbert redhat com>
- fix DMA mode on VIA 6421

* Tue Sep 04 2007 Chuck Ebbert <cebbert redhat com>
- Fix oops in cpuidle under QEMU

* Tue Sep 04 2007 Roland McGrath <roland redhat com>
- utrace update (#232837, #248532)

mash-0.2.2-1.fc8
----------------
* Tue Sep 04 2007 Bill Nottingham <notting redhat com> 0.2.2-1
- add nspluginwrapper to multilib whitelist (#275021)
- fix kernel-devel (#247321)

mod_auth_kerb-5.3-5
-------------------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 5.3-5
- rebuild for fixed 32-bit APR

* Thu Aug 30 2007 Joe Orton <jorton redhat com> 5.3-4
- clarify License tag

mod_auth_pgsql-2.0.3-6
----------------------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 2.0.3-6
- rebuild for fixed APR

mod_fcgid-2.1-6.fc8
-------------------
* Mon Sep 03 2007 Joe Orton <jorton redhat com> 2.1-6
- rebuild for fixed 32-bit APR (#254241)

mod_perl-2.0.3-13
-----------------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 2.0.3-13
- rebuild for fixed 32-bit APR

mod_python-3.3.1-5
------------------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 3.3.1-5
- rebuild for fixed 32-bit APR

php-5.2.3-9
-----------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 5.2.3-9
- rebuild for fixed APR
pygsl-0.9.1-5.fc8
-----------------
* Thu Aug 30 2007 José Matos <jamatos[AT]fc.up.pt> - 0.9.1-5
- Fix typo in Requires for subpackage devel.

rapidsvn-0.9.4-6.fc8
--------------------
* Mon Sep 03 2007 Joe Orton <jorton redhat com> 0.9.4-6
- rebuild for fixed 32-bit APR

subversion-1.4.4-7
------------------
* Sun Sep 02 2007 Joe Orton <jorton redhat com> 1.4.4-7
- rebuild for fixed 32-bit APR

* Thu Aug 30 2007 Joe Orton <jorton redhat com> 1.4.4-6
- clarify License tag; re-enable test suite

* Thu Aug 23 2007 Joe Orton <jorton redhat com> 1.4.4-5
- rebuild for neon 0.27

Broken deps for i386
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.i386 requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.i386 requires libboost_python.so.2
	anjuta - 1:2.2.0-2.fc8.i386 requires libgvc.so.3
	anjuta - 1:2.2.0-2.fc8.i386 requires libcdt.so.3
	anjuta - 1:2.2.0-2.fc8.i386 requires libgraph.so.3
	csync2 - 1.33-5.fc7.i386 requires libsqlite.so.0
	gambas-gb-db - 1.0.19-1.fc8.2.i386 requires libsqlite.so.0
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.124.rc3.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	moodss - 21.5-1.fc7.i386 requires sqlite2-tcl
	ocaml-calendar - 1.10-6.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-curl - 0.2.1-3.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-expat - 0.9.1-6.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-extlib - 1.5-5.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-findlib - 1.1.2pl1-10.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgl - 1.02-12.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgtk - 2.6.0-8.20060908cvs.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgtk-devel - 2.6.0-8.20060908cvs.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-libvirt - 0.3.2.4-1.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-pcre - 5.11.4-6.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-ssl - 0.4.2-3.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-ulex - 1.0-3.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	perl-DBD-SQLite2 - 0.33-7.fc8.1.i386 requires libsqlite.so.0
	polyxmass-bin - 0.9.3-2.fc6.i386 requires libpolyxmass.so.10
	rubygem-gem_plugin - 0.2.2-2.fc8.noarch requires rubygem(rake) >= 0:0.7
	subcommander - 1.2.2-6.fc8.i386 requires libneon.so.25



Broken deps for x86_64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.x86_64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.x86_64 requires firefox = 0:2.0.0.5
	anjuta - 1:2.2.0-2.fc8.i386 requires libgvc.so.3
	anjuta - 1:2.2.0-2.fc8.i386 requires libcdt.so.3
	anjuta - 1:2.2.0-2.fc8.i386 requires libgraph.so.3
	anjuta - 1:2.2.0-2.fc8.x86_64 requires libgvc.so.3()(64bit)
	anjuta - 1:2.2.0-2.fc8.x86_64 requires libgraph.so.3()(64bit)
	anjuta - 1:2.2.0-2.fc8.x86_64 requires libcdt.so.3()(64bit)
	csync2 - 1.33-5.fc7.x86_64 requires libsqlite.so.0()(64bit)
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	moodss - 21.5-1.fc7.x86_64 requires sqlite2-tcl
	ocaml-calendar - 1.10-6.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-curl - 0.2.1-3.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-expat - 0.9.1-6.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-extlib - 1.5-5.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-findlib - 1.1.2pl1-10.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgl - 1.02-12.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgtk - 2.6.0-8.20060908cvs.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgtk-devel - 2.6.0-8.20060908cvs.fc8.i386 requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgtk-devel - 2.6.0-8.20060908cvs.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-libvirt - 0.3.2.4-1.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-pcre - 5.11.4-6.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-ssl - 0.4.2-3.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	ocaml-ulex - 1.0-3.fc8.x86_64 requires ocaml = 0:3.10.0-1.fc8
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	perl-DBD-SQLite2 - 0.33-7.fc8.1.x86_64 requires libsqlite.so.0()(64bit)
	polyxmass-bin - 0.9.3-2.fc6.x86_64 requires libpolyxmass.so.10()(64bit)
	rubygem-gem_plugin - 0.2.2-2.fc8.noarch requires rubygem(rake) >= 0:0.7
	subcommander - 1.2.2-6.fc8.x86_64 requires libneon.so.25()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.ppc requires libboost_python.so.2
	anjuta - 1:2.2.0-2.fc8.ppc requires libgvc.so.3
	anjuta - 1:2.2.0-2.fc8.ppc requires libcdt.so.3
	anjuta - 1:2.2.0-2.fc8.ppc requires libgraph.so.3
	csync2 - 1.33-5.fc7.ppc requires libsqlite.so.0
	gambas-gb-db - 1.0.19-1.fc8.2.ppc requires libsqlite.so.0
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.124.rc3.git2.fc8smp
	moodss - 21.5-1.fc7.ppc requires sqlite2-tcl
	ocaml-calendar - 1.10-6.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-curl - 0.2.1-3.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-expat - 0.9.1-6.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-extlib - 1.5-5.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-findlib - 1.1.2pl1-10.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgl - 1.02-12.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgtk - 2.6.0-8.20060908cvs.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-lablgtk-devel - 2.6.0-8.20060908cvs.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-libvirt - 0.3.2.4-1.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-pcre - 5.11.4-6.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-ssl - 0.4.2-3.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	ocaml-ulex - 1.0-3.fc8.ppc requires ocaml = 0:3.10.0-1.fc8
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	perl-DBD-SQLite2 - 0.33-7.fc8.1.ppc requires libsqlite.so.0
	polyxmass-bin - 0.9.3-2.fc6.ppc requires libpolyxmass.so.10
	python-vcpx - 0.9.28-4.fc8.noarch requires monotone
	rubygem-gem_plugin - 0.2.2-2.fc8.noarch requires rubygem(rake) >= 0:0.7
	subcommander - 1.2.2-6.fc8.ppc requires libneon.so.25



Broken deps for ppc64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.ppc64 requires firefox = 0:2.0.0.5
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.124.rc3.git2.fc8kdump
	moodss - 21.5-1.fc7.ppc64 requires sqlite2-tcl
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	perl-DBD-SQLite2 - 0.33-7.fc8.1.ppc64 requires libsqlite.so.0()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	rubygem-gem_plugin - 0.2.2-2.fc8.noarch requires rubygem(rake) >= 0:0.7
	subcommander - 1.2.2-6.fc8.ppc64 requires libneon.so.25()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]