[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Conflicting Provides - Re: Can't even rebuild ocaml-labgl



On Wed, 5 Sep 2007 11:25:38 +0200 (CEST), Nicolas Mailhot wrote:

> 
> Le Mer 5 septembre 2007 11:21, Michael Schwendt a écrit :
> 
> > And yes, one can break the buildroot with such Provides as you
> > mention.
> 
> And the problem will be identified instead of being hidden behind a
> silent workaround

Don't understand you here. For ocaml-lablgl certainly a clean
work-around would be to replace it with a dummy update temporarily, so
subsequent build jobs don't fail due to broken deps. Then a build of a
new ocaml-lablgl update would not fail either.

Staying at the topic, does anybody have a quick clue where these

  Provides: python
  Provides: ...
  Provides: perl
  Provides: gpg

come from?  https://bugzilla.redhat.com/278181


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]