[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/php-pear-Mail-Mime/devel .cvsignore, 1.3, 1.4 php-pear-Mail-Mime.spec, 1.2, 1.3 sources, 1.3, 1.4



Brandon Holbrook (static) a écrit :
> -BuildRequires:	php-pear >= 1:1.4.9-1.2
> +BuildRequires:	php-pear >= 1.6.0
>  Requires:	php-pear(PEAR)
>   
You should probably keep "epoch" in this BR

BuildRequires:	php-pear >= 1:1.6.0
or 
BuildRequires:	php-pear(PEAR) >= 1.6.0

(to avoid build on EL4, with php-pear 0:4.3.9)

But, is it really a BuildRequires or a Requires ?

Regards.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]