[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070909 changes



 

 
Updated Packages:

VLGothic-fonts-20070901-1.fc8
-----------------------------
* Sun Sep 09 2007 Ryo Dairiki <ryo-dairiki users sourceforge net> - 20070901-1
- Update to 20070901

anjuta-1:2.2.0-3.fc8
--------------------
* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 1:2.2.0-3
- Rebuild for selinux ppc32 issue.

audio-convert-mod-3.45.2-2.fc8
------------------------------
* Sat Sep 08 2007 Stewart Adam <s adam diffingo com> 3.45.2-2
- Fix traceback upon calling --help

blam-1.8.3-8.fc8
----------------
* Sat Sep 08 2007 Peter Gordon <peter thecodergeek com> - 1.8.3-8
- Add mono-web runtime dependency; fixes bugs 282331 (Blam does not open
  links with commas correctly) and 277561 (Blam does nothing useful).

cacti-0.8.6j-6.fc8
------------------
* Sat Sep 08 2007 Mike McGrath <mmcgrath redhat com> - 0.8.6j-6
- rebuild

cksfv-1.3.12-1.fc8
------------------
* Sat Sep 08 2007 Christopher Stone <chris stone gmail com> 1.3.12-1
- Upstream sync

glest-data-2.0.1-1.fc8
----------------------
* Sun Sep 02 2007 Aurelien Bompard <abompard fedoraproject org> 2.0.1-1
- version 2.0.1

icewm-1.2.32-4.fc8
------------------
* Sun Sep 02 2007 <gilboad[AT]gmail.com> - 1.2.32-4
- Fix mangled if/else. (Again...)

* Sat Sep 01 2007 <gilboad[AT]gmail.com> - 1.2.32-3
- Fix missing BR: libXinerama-devel.
- Fix broken source file.

* Mon Aug 27 2007 <gilboad[AT]gmail.com> - 1.2.32-2
- Fix bad %{_fedora} if/else.

libbonoboui-2.19.6-4.fc8
------------------------
* Sat Sep 08 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-4
- Display a dialog if help cannot be found

liferea-1.2.23-1.fc8
--------------------
* Sat Sep 08 2007 Brian Pepple <bpepple fedoraproject org> - 1.2.23-1
- Update to 1.2.23.

mach-0.9.2-2.fc8
----------------
* Sun Sep 09 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.9.2-2
- Drop no longer needed (and failing) old ppc config bug workarounds.
- Sync group creation scriptlet with current Fedora packaging guidelines.
- Set default config to the "updates" flavour.
perl-MP3-Info-1.22-3.fc8
------------------------
* Sat Sep 08 2007 Christopher Stone <chris stone gmail com> 1.22-3
- Add BuildRequires perl(Test::More)

* Sat Sep 08 2007 Christopher Stone <chris stone gmail com> 1.22-2
- Add BuildRequires perl(ExtUtils::MakeMaker)

* Sat Sep 08 2007 Christopher Stone <chris stone gmail com> 1.22-1
- Upstream sync
- spec file cleanups

php-pear-DB-DataObject-1.8.7-1.fc8
----------------------------------
* Sat Sep 08 2007 Christopher Stone <chris stone gmail com> 1.8.7-1
- Upstream sync
- Update license file

* Sun Jan 14 2007 Christopher Stone <chris stone gmail com> 1.8.5-2
- Use correct version of license

* Sat Dec 16 2006 Christopher Stone <chris stone gmail com> 1.8.5-1
- Upstream sync
- Add LICENSE to %doc

php-pear-File-1.3.0-1.fc8
-------------------------

php-pear-Pager-2.4.4-1.fc8
--------------------------

php-pecl-radius-1.2.5-1.fc8
---------------------------

php-pecl-xdebug-2.0.0-1.fc8
---------------------------
* Sat Sep 08 2007 Christopher Stone <chris stone gmail com> 2.0.0-1
- Upstream sync
- Remove %{?beta} tags

qgit-1.5.7-1.fc8
----------------
* Sat Sep 08 2007 Dan Horak <dan[at]danny.cz> 1.5.7-1
- update to upstream version 1.5.7
- fixes #268381

sepostgresql-8.2.4-1.0.fc8
--------------------------
* Sat Sep 01 2007 <kaigai kaigai gr jp> - 8.2.4-1.0
- mark as SE-PostgreSQL 8.2.4-1.0

setroubleshoot-1.10.4-1.fc8
---------------------------
* Sat Sep 08 2007 John Dennis <jdennis redhat com> - 1.10.4-1
- fix init script

* Sat Sep 08 2007 John Dennis <jdennis redhat com> - 1.10.3-1
- modify avc_audit.py to use new audit_data.py implementation

	- can listen for audit events on either /var/run/audit_events
	  in bindary protocol mode or /var/run/audisp_events in
	  text protocol mode

* Thu Sep 06 2007 John Dennis <jdennis redhat com> - 1.10.2-1
- remove all copied code from test_setroubleshootd, now we import
	  from setroubleshoot
	
	- export ClientConnectionHandler from rpc.py as a base class.
	  Derive SetroubleshootdClientConnectionHandler and
	  AuditClientConnectionHandler from ClientConnectionHandler.

	- add audisp_listen as test program

	- create setroubleshoot sym link in top devel directory pointing
	  to src so import setroubleshoot.foo if PYTHONPATH=topdir

	- add get_option, convert_cfg_type to config.py.in so that one
	  can pass optional dict to override config file settings

	- rewrite log_init() so it's easier for other programs to use it,
	  fix the import logic concering log & config

	- remove log code from test_setroubleshoot, now just does import
	  from setroubleshoot.
	
	- test_setroubleshootd can now handle audit records in both text
	  and binary formats, can be selected by command line arg. It can now
	  either output to clients connecting on a socket or to stdout. Can
	  now optionally exit after N socket client connections.

	- remove non audit record lines from test data

	- remove config_init() and log_init() from package __init__.py
	  It was the wrong place to call them, now call them when the
	  process initializes before the first setroubleshoot imports

	- add parse_config_setting() and set_config() to config module
	- setroubleshootd now accepts -c --config command line arg
	- test_sectroubleshoot: add err defines & program_error exception
	  add is_valid() tests to assure we read a valid audit record
	  log the unrecognized line if not valid, clean up socket close()

	- Relates Bug #247056, update initscript to LSB standards
	  Note: LSB initscripts in Fedora is not yet a resolved issue,
	  the changes implemented were to add an LSB block and support
	  the new LSB try-restart and force-reload commands. However
	  the new /lib/lsb/init-functions are NOT currently used as this
	  is the unstable part.

smart-0.50-48.fc8
-----------------
* Sat Sep 08 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.50-48
- KSmartTray desktop entry fixes.
- License: GPLv2+

* Thu Aug 02 2007 Axel Thimm <Axel Thimm ATrpms net> - 0.50-47
- Add kernel-tuxonice series support.

vala-0.1.3-4.fc8
----------------
* Sat Sep 08 2007 Michel Salim <michel sylvan gmail com> - 0.1.3-4
- Split -vapigen subpackage. It is functionally self-contained and the license
  is more restricted
- Updated license declarations

* Wed Sep 05 2007 Michel Salim <michel sylvan gmail com> - 0.1.3-3
- Licensing and URL updates

yum-cron-0.4-1.fc8
------------------
* Mon Sep 03 2007 Alec Habig <ahabig umn edu> - 0.4-1
- Fix bug in cron.daily which was preventing updates from running
- Integrate Frank's checkonly patches into the source

zeroinstall-injector-0.30-2.fc8
-------------------------------
* Sat Sep 08 2007 Michel Salim <michel sylvan gmail com> 0.30-2
- Update scriptlet that creates zeroinst user

Broken deps for i386
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.i386 requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.i386 requires libboost_python.so.2
	claws-mail-plugins-pdfviewer - 2.10.0-2.fc8.i386 requires libpoppler-glib.so.1
	csync2 - 1.33-5.fc7.i386 requires libsqlite.so.0
	gambas-gb-db - 1.0.19-1.fc8.2.i386 requires libsqlite.so.0
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-em8300-PAE - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.i686 requires kernel-i686 = 0:2.6.23-0.124.rc3.git2.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	moodss - 21.5-1.fc7.i386 requires sqlite2-tcl
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	pdfcube - 0.0.2-4.fc8.i386 requires libpoppler.so.1
	pdfcube - 0.0.2-4.fc8.i386 requires libpoppler-glib.so.1
	perl-DBD-SQLite2 - 0.33-7.fc8.1.i386 requires libsqlite.so.0
	polyxmass-bin - 0.9.3-2.fc6.i386 requires libpolyxmass.so.10
	referencer - 1.0.4-3.fc8.i386 requires libpoppler-glib.so.1
	ruby-poppler - 0.16.0-10.fc8.i386 requires libpoppler-glib.so.1



Broken deps for x86_64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.x86_64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.x86_64 requires firefox = 0:2.0.0.5
	claws-mail-plugins-pdfviewer - 2.10.0-2.fc8.x86_64 requires libpoppler-glib.so.1()(64bit)
	csync2 - 1.33-5.fc7.x86_64 requires libsqlite.so.0()(64bit)
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	moodss - 21.5-1.fc7.x86_64 requires sqlite2-tcl
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	pdfcube - 0.0.2-4.fc8.x86_64 requires libpoppler-glib.so.1()(64bit)
	pdfcube - 0.0.2-4.fc8.x86_64 requires libpoppler.so.1()(64bit)
	perl-DBD-SQLite2 - 0.33-7.fc8.1.x86_64 requires libsqlite.so.0()(64bit)
	polyxmass-bin - 0.9.3-2.fc6.x86_64 requires libpolyxmass.so.10()(64bit)
	referencer - 1.0.4-3.fc8.x86_64 requires libpoppler-glib.so.1()(64bit)
	ruby-poppler - 0.16.0-10.fc8.x86_64 requires libpoppler-glib.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.ppc requires libboost_python.so.2
	claws-mail-plugins-pdfviewer - 2.10.0-2.fc8.ppc requires libpoppler-glib.so.1
	csync2 - 1.33-5.fc7.ppc requires libsqlite.so.0
	gambas-gb-db - 1.0.19-1.fc8.2.ppc requires libsqlite.so.0
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-em8300-smp - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc requires kernel-ppc = 0:2.6.23-0.124.rc3.git2.fc8smp
	moodss - 21.5-1.fc7.ppc requires sqlite2-tcl
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	pdfcube - 0.0.2-4.fc8.ppc requires libpoppler.so.1
	pdfcube - 0.0.2-4.fc8.ppc requires libpoppler-glib.so.1
	perl-DBD-SQLite2 - 0.33-7.fc8.1.ppc requires libsqlite.so.0
	polyxmass-bin - 0.9.3-2.fc6.ppc requires libpolyxmass.so.10
	python-vcpx - 0.9.28-4.fc8.noarch requires monotone
	referencer - 1.0.4-3.fc8.ppc requires libpoppler-glib.so.1
	ruby-poppler - 0.16.0-10.fc8.ppc requires libpoppler-glib.so.1



Broken deps for ppc64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.ppc64 requires firefox = 0:2.0.0.5
	claws-mail-plugins-pdfviewer - 2.10.0-2.fc8.ppc64 requires libpoppler-glib.so.1()(64bit)
	eclipse-platform - 1:3.3.0-18.fc8.ppc64 requires eclipse-changelog
	eclipse-platform - 1:3.3.0-18.fc8.ppc64 requires eclipse-subclipse
	eclipse-platform - 1:3.3.0-18.fc8.ppc64 requires eclipse-rpm-editor
	kmod-em8300 - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.124.rc3.git2.fc8
	kmod-em8300-kdump - 0.16.3-5.2.6.23_0.124.rc3.git2.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.124.rc3.git2.fc8kdump
	moodss - 21.5-1.fc7.ppc64 requires sqlite2-tcl
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	pdfcube - 0.0.2-4.fc8.ppc64 requires libpoppler-glib.so.1()(64bit)
	pdfcube - 0.0.2-4.fc8.ppc64 requires libpoppler.so.1()(64bit)
	perl-DBD-SQLite2 - 0.33-7.fc8.1.ppc64 requires libsqlite.so.0()(64bit)
	referencer - 1.0.4-3.fc8.ppc64 requires libpoppler-glib.so.1()(64bit)
	resapplet - 0.1.1-6.fc8.ppc64 requires system-config-display
	ruby-poppler - 0.16.0-10.fc8.ppc64 requires libpoppler-glib.so.1()(64bit)
	xorg-x11-drivers - 7.2-7.fc8.ppc64 requires synaptics
	xorg-x11-drivers - 7.2-7.fc8.ppc64 requires linuxwacom




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]