[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How require one out of many packages?



On Sun, 09 Sep 2007 14:23:18 +0200
Till Maas <opensource till name> wrote:

> Hiyas,
> 
> gt5 (https://bugzilla.redhat.com/show_bug.cgi?id=276201) requires one
> console browser to be installed (of out of links links2 elinks lynx
> w3m), can this be specified in an spec file? If not, what is the best
> workaround here?

Probably best to get them to all provide console-browser or some such
as a generic provides, that way your package could just require
console-browser and yum will sort it out at install time (either
something already installed, already in the transaction set, or
shortest name wins).

-- 
Jesse Keating
Fedora -- All my bits are free, are yours?

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]